Далее создадим новый слой, для того чтобы создать

Реклама
O’ZBEKISTON RESPUBLIKASI
OLIY VA O’RTA MAXSUS TA’LIM VAZIRLIGI
TOSHKENT DAVLAT TEXNIKA UNIVERSITETI
Mavzu: Photoshop
Bajardi: Botirov M.
Tekshirdi: Karimova D
Toshkent – 2013
64-13 guruh
Создай новогоднюю анимацию в Фотошоп
Здравствуйте, до Нового года осталось не так много времени и, мне кажется, для всех этот
праздник ассоциируется с хлопотами, приятными конечно, а также подарками, елочкой и многими
другими мелочами. В этом уроке мы с Вами создадим анимированную открытку и тем самым
попробуем поднять себе настроение.
Ресурсы:
Кисти - Ажурные снежинки
Кисти - Frozen
Клипарт елки
Эльф и Подарок (из скрап-набора «Fairy Christmas»)
Создадим новый документ Файл-> Создать (File-> New) размером 1000х1000, 72 пикс/дюйм,
цвет белый.
Теперь давайте создадим фон. Выберите любой фон из Скрап-набора 1 измените его
размер Изображение-> Размер изображения (Image-> Image Size) до 1000х1000 и затем
перетащите его в ваш документ.
Далее создадим новый слой, для того чтобы создать новый слой, нажмите на иконкуСоздать
новый слой
(Create a new layer) в палитре слоев или же комбинацию клавиш Ctrl+Shift+N,
затем активируем инструмент Эллипс
и нарисуем круг, это и будет наш шар.
(Ellipse Tool) в режиме Слой-фигура (Shape Layers),
Двойной щелчок по слою, чтобы добавить Cтиль слоя (Add a layer style)
Наложение градиента (Gradient Overlay):
Не закрывая окно стилей слоя, сместите немного центр градиента.
Теперь, чтобы наш шарик действительно смотрелся как стеклянный, нам необходимо добавить
блик. Создадим новый слой, нажав на иконку Создать новый слой
(Create a new layer) в
палитре слоев или же комбинацию клавиш Ctrl+Shift+N, активируем инструмент Овальная
область
(Elliptical Marquee Tool) и в верхней части создадим овал.
Теперь возьмем инструмент Градиент
(Gradient Tool) щелкните в панели меню по окну
градиента, для его редактирования и, поставим цвета как на изображении ниже.
Теперь создадим новый слой и проведем градиент.
Вот что должно получиться.
Теперь, когда внешняя часть нашего шарика готова давайте займемся тем, что будет у нас внутри.
Итак, создадим новый слой ниже слоя с бликом, нажмите на иконку Создать новый
слой
(Create a new layer) в палитре слоев или же комбинацию клавишCtrl+Shift+N, и на этом
слое мы и будем размещать все наши элементы.
Для начала нарисуем снег, для этого мы будем использовать Кисти - Frozen. Активируем
инструмент Кисть
(Brush Tool) и начинаем рисовать, можете не переживать если выйдете за
пределы шара.
И теперь давайте все исправим, для этого Ctrl+клик по слою с нашим шаром, чтобы создать
выделение, затем перейдем Выделение-> Инверсия (Select-> Inverse) и нажмем кнопку Delete.
Вот что должно получиться.
Откроем файл с елочкой. Выберите понравившуюся вам елочку и с помощью
инструмента Перемещение
можете немного ее уменьшить.
(Move Tool), переместите в ваш документ, при необходимости
Затем я добавлю фею, и подарок (из скрап-набора), вы можете добавить любое другое
изображение, будь то Снегурочка, Дед мороз или какая-то зверюшка. Затем удерживая клавишу
CTRL, выделим эти слои в панели Слоев (Layes). Затем нажмемCtrl + E, чтобы Объединить
слои (Merge Down).
Я думаю, нашему шарику не хватает свечения.
Двойной щелчок по слою с шаром, чтобы добавить Cтили слоя (Add a layer style)
Внутреннее свечение (Inner Glow):
Внешнее свечение (Outer Glow):
Вот что должно получиться.
Активируем инструмент Горизонтальный текст
(Horizontal Type Tool), в панели меню
выбираем Деформированный текст (Create warped text) и ставим Дугой (Arc)
Пишем то, что хотим видеть на своей открытке, шрифт, который использовала яTaxoma.
Двойной щелчок по слою с текстом, чтобы добавить Cтиль слоя (Add a layer style)
Глянец (Satin):
Вот что у вас должно получиться.
Ну а теперь самое главное, давайте займемся анимацией. Для начала, создадим новый слой выше
слоя с шаром, нажмите на иконку Создать новый слой
(Create a new layer) в палитре слоев
или же комбинацию клавиш Ctrl+Shift+N.
Теперь вам понадобятся Кисти - Ажурные снежинки, активируем Кисть
(Brush Tool) и
начинаем рисовать наши снежинки.
Затем снова создаем новый слой, и рисуем снежинки уже другой кистью. И всего нам нужно 7-8
слоев.
Вот что получилось у меня.
Ну и теперь осталось только из всего этого сделать анимацию. Для этого переходимОкно->
Анимация (Window-> Animation), затем нажимаем кнопочку Создание копии выделенных кадров
(Duplicates selected frames) и делаем столько кадров сколько у вас слоев со снежинками.
Затем, скрываем видимость всех слоев со снежинками (нажав на глазик, указывающий на
видимость слоя), и начинаем добавлять кадры, постепенно включая слои.
1 кадр – 1 слой со снежинками
2 кадр – 2 слой со снежинками
И так для всех кадров, только для каждого кадра, должен быть включен только один слой.
Когда вы закончите, ставим Выбор времени отображения кадра (Selects frame delay time) 0,1с
и Выбор параметра циклов (Selects looping options) Постоянно.
Давайте проверим что получилось.
Когда вы закончите необходимо сохранить вашу работу в формате GIF, для этогопереходим
Файл-> Сохранить для Web устройств (File-> Save for WEB ) и выбираем нужный формат.
Также вы можете больше украсить вашу открытку, если захотите, а я прощаюсь с вами.
Всего вам доброго и творческих успехов!
Скачать