Загрузил Мария Дергунова

Word-новый

Реклама
Раздел 4. Технологии создания и преобразования информационных объектов
Тема 4.1. Технологии обработки текстовой информации
Текстовый редактор. Ввод и редактирование текста
Программы, предназначенные для обработки текстовой информации, называют текстовыми
редакторами.
MS Word – приложение Windows, предназначенное для создания, просмотра, модификации и печати
текстовых документов, а также таблиц, математических формул и рисунков на базе векторной графики.
1. Запуск программы Microsoft Word. Запустить программу Microsoft Word можно несколькими способами:
 выполнить команду Пуск, Программы, Microsoft Office, Microsoft Office Word 2007;
 щелкнуть на ярлыке Word на панели быстрого запуска;
 дважды щелкнуть на ярлыке Word на Рабочем столе.
2. Интерфейс Microsoft Word 2007
Стартовое окно текстового редактора
Word 2007 имеет следующий вид.
1. Строка названия.
2. Кнопка Office.
3. Лента.
4. Вкладка ленты.
5. Группа.
6. Панель быстрого доступа.
7. Строка состояния.
8. Линейки.
9. Текстовое поле.
Кнопка Office. Кнопка Office
расположена в самом верхнем левом
углу программы и предназначена для
активации меню типичных программ.
Меню типичных программ содержит
как привычные базовые команды
(Создать, Сохранить и т.д.), так и
новые
пункты
(Подготовить,
Параметры Word и т.д.).
Всю верхнюю часть окна занимает Лента главного меню. Лента – широкая полоса в верхней части окна, на
которой размещены тематические наборы команд собранные на вкладках и в группах.
Вкладка ленты – это часть ленты с командами, сгруппированными по задачам, которые обычно совместно
выполняются для достижения определенных целей.
Группа – более локализованный набор команд, сформированный по принципу наибольшей близости. В
группах непосредственно и находятся кнопки для выполнения определенных команд или активации меню.
Кроме Ленты и вкладок главного меню, во всех приложениях MS Office 2007
присутствует панель быстрого доступа. По умолчанию она расположена рядом с
кнопкой Office выше Ленты. По умолчанию на панель быстрого доступа вынесены
три команды: сохранение документа, отмена и возврат действия. Эту панель можно
настроить: добавить или удалить команды. Для этого щелкните на кнопке Настройка панели быстрого доступа,
расположенной в правой части панели.
В нижней части окна находится
строка
состояния.
Кроме
традиционных данных о документе
(общего
количества
страниц
в
документе и номер текущей страницы)
в
Word 2007 на строке состояния
появились новые элементы. Практически все информационные блоки на строке состояния являются кнопками,
предназначенными для быстрого вызова команд.
Линейка в Word 2007. С ее помощью можно ориентироваться в размерах текстового поля и изменять поля
документа, в отличие от предыдущих версий программы она по умолчанию скрыта. Для вывода ее на экран
нужно щелкнуть на кнопке Линейка, которая находится над вертикальной полосой прокрутки.
3. Основы работы с документами MS Word
Файлы в Word называются документами. Документ может содержать текст, таблицы, рисунки, диаграммы и
другие элементы оформления.
61
Раздел 4. Технологии создания и преобразования информационных объектов
К основным объектам текста относятся следующие элементы:
Символ – минимальный элемент текста.
Абзац – оформленный определенным образом фрагмент текста.
Фрагмент – непрерывная часть текста. Выделение фрагмента делает его объектом последующей команды.
Колонтитул – область страницы, в которой размещается справочный текст.
Сноска – пояснение к отдельному слову или предложению, размещается вне основного текста внизу
страницы или в конце документа.
Примечание – комментарий к слову или фрагменту текста, появляющийся в виде всплывающих
подсказок.
Страница – фрагмент документа, размещаемый при печати на отдельной странице.
Список – фрагмент текста, содержащий нумерованные или отмеченные маркерами строки.
Стиль – набор способов оформления абзацев для различных элементов текста (заголовков, названий,
колонтитулов и др.) и символов.
4. Создание, открытие и сохранение документов.
Для создания нового документа можно воспользоваться пустым листом в рабочей области после запуска MS
Word или выполнить команду Кнопка Office, Создать
.
После запуска MS Word в окно редактора можно загрузить любой ранее созданный файл, хранящийся на
диске. Для этого нужно выполнить команду Кнопка Office, Открыть
. Появится диалоговое окно
Открытие документа. Находим необходимый файл, нажимаем кнопку Открыть.
Для сохранения документа нужно выполнить команду Кнопка Office, Сохранить как
.
Появится диалоговое окно Сохранение документа. Выбрать место сохранения файла. Нажать кнопку
Сохранить.
Команда Кнопка Office, Сохранить
позволяет сохранить файл на диске под прежнем именем. Тип
сохраняемого файла задается автоматически. При необходимости его можно изменить в окне Тип файла.
5. Операции с текстом.
При подготовке текстовых документов на компьютере используются три основные группы операций:
Операции ввода позволяют перенести исходный текст из его внешней формы в электронный вид, то есть в
файл, хранящийся на компьютере.
После ввода текста обычно происходит его редактирование – это проверка и исправление текста при
подготовке его к печати.
Операции редактирования (правки) позволяют изменить уже существующий электронный документ путем
добавления или удаления его фрагментов, перестановки частей документа, слияния нескольких файлов,
разбиения единого документа на несколько более мелких и т.д.
Оформление документа задают операциями форматирования. Команды форматирования позволяют точно
определить, как будет выглядеть текст на экране монитора или на бумаге после печати на принтере.
Лабораторная работа №9
Тема: Текстовый редактор. Ввод и редактирование текста
Цель: формирование навыков работы с текстовым редактором, набор текста, редактирование текста,
правописание, работа с фрагментами текста
Оборудование: IBM PC
Программное обеспечение: учебно-методический комплекс, OC Windows, Microsoft Office Word 2007
1. Выполнить задания:
Задание 1. Набор текста по образцу. Орфографическая проверка текста.
1. Запустить программу Microsoft Word 2007. (Пуск, Все программы Microsoft Office, Microsoft Office Word 2007)
2. Установить параметры страницы:
Поля: левое 2 см.; правое 1,5 см.; верхнее 1,5 см.; нижнее 1,5 см.;
лента Разметка страницы,
Расстановка переносов: Нет.
Параметры страницы
Ориентация: книжная;
Масштаб: 100% (лента Вид, Масштаб)
3. Набрать текст по образцу (в тексте изначально указаны орфографические ошибки):
Утро было свежее, но прекрасное. Золотые облака громоздились на горах как новый ряд воздушных гор;
перед воротами растилалась шерокая площадь; за нею базар кипел народом, потому что было васкресенье.
62
Раздел 4. Технологии создания и преобразования информационных объектов
М.Ю. Лермонтов
4. Произвести автоматическую орфографическую проверку текста и исправить найденные ошибки (лента
Рецензирование, Правописание).
5. Свернуть документ на панель задач.
Задание 2. Работа со строками текста
1. Открыть файл ROMEO (D:\Задание\Romeo).
2. Скопировать текст в буфер обмена (лента Главная, Буфер обмена, Копировать);
3. Развернуть документ с панели задач и вставить скопированный в буфер обмена текст (лента Главная, Буфер
обмена, Вставить)
4. Привести текст в соответствие с образцом:
Джульетта
Ромео, как мне жаль, что ты Ромео!
Отринь отца да имя измени,
А если нет, меня женою сделай,
Чтоб Капулетти больше мне не быть.
Ромео
Прислушиваться дальше иль ответить?
Джульетта
Лишь это имя мне желает зла.
Ты б был собой, не будучи Монтекки.
Что есть Монтекки? Разве так зовут
Лицо и плечи, ноги, грудь и руки?
Неужто больше нет других имен?
Что значит имя? Роза пахнет розой,
Хоть розой назови ее, хоть нет.
Ромео под любым названьем был бы
Тем верхом совершенств, какой он есть.
Зовись иначе как-нибудь, Ромео,
И всю меня бери тогда взамен!
Ромео
О, по рукам! Теперь я твой избранник!
Я новое крещение приму,
Чтоб только называться по-другому.
В. Шекспир
Краткая справка. При выполнении задания используйте следующие правила:
 Для вставки пустой строки нужно установить курсор за последним символом строки, после которой нужно
вставить новую и нажать клавишу Enter.
 Чтобы разбить одну строку на две нужно установить курсор в позицию на текущей строке, с которой будет
начинаться новая строка, и нажать клавишу Enter.
 Чтобы осуществить слияние двух строк нужно установить курсор в позицию, следующую за последним
символом первой из двух соединяемых строк и нажать клавишу Delete.
Задание 3. Набор длинных текстов с использованием копирования повторяющихся фрагментов.
1. Наберите текст, используя Буфер обмена для копирования/вставки повторяющихся элементов
Жили у бабуси
Два веселых гуся:
Один серый,
Другой белый,
Два веселых гуся.
Мыли гуси лапки
В луже у канавкиОдин серый,
Другой белый,
Два веселых гуся
2. Свернуть документ на панель задач
Задание 4. Перемещение и удаление фрагментов текста. Работа с окнами.
1. Открыть файл AZBUKA (D:\Задание\Azbuka).
63
Раздел 4. Технологии создания и преобразования информационных объектов
2. Скопировать текст в свой документ (развернуть из панели задач).
3. С помощью копирования, перемещения и удаления фрагментов (используя команды Буфера обмена) привести
текст в соответствии с приведенным ниже образцом.
Аист с нами прожил лето,
А зимой гостил он где-то.
Бегемот разинул рот:
Булки просит бегемот.
Воробей влетел в окно
Воровать у нас пшено.
Гриб растет среди дорожки
Голова на тонкой ножке.
Дятел жил в дупле пустом,
Дуб долбил, как долотом.
Ель на ежика похожа:
Еж в иголках, елка - тоже.
Жук упал, и встать не может,
Ждет он, кто ему поможет.
Звезды видели мы днем
За рекою, над Кремлем.
Иней лег на ветви ели,
Иглы за ночь побелели.
Кот ловил мышей и крыс,
Кролик лист капустный грыз.
С. Маршак
Задание 5. Сортировка текста
1. Наберите по образцу следующий текст:
Торпедо - 39
Алания - 45
Спартак - 50
ЦСКА - 25
Ротор - 49
Динамо - 30
Зенит - 42
2. Расположите названия команд в алфавитном порядке двумя способами: 1 способ - с помощью операций
копирования и перемещения; 2 способ - с помощью команды Сортировка.
Краткая справка: Сортировка с помощью команды Сортировка (Выделить необходимый текст и выполнить
команду лента Главная, Абзац, Сортировка от А до Я.
3. Сохраните документ в своей папке задав имя Исходный_9.
4. Скопируйте все задания в документ Штамп чистый, оформите отчет и сохраните в своей папке, задав имя
документа ЛР_9.
5. Произведите выключение компьютера.
2. Ответьте на контрольные вопросы:
1. Что такое текстовый редактор
2. Основные элементы текста
3. Назовите три основные операции над текстом
4. Приведите примеры самых распространенных текстовых редакторов
Домашнее задание
Выучить лекционный материал
64
Раздел 4. Технологии создания и преобразования информационных объектов
Создание и форматирование текстовых документов
4.5. Форматирование текста
При форматировании символа любые
элементы форматирования будут применены
ко всем символам выделенной части текста
или ко всем символам, введенным после
определения
типа
форматирования.
Форматирование символов часто используется
для выделения слова или группы слов.
В
случае
форматирования
абзаца,
изменения применяются ко всему тексту,
находящемуся между двумя символами конца
абзаца (абзац можно отформатировать путем
выравнивания строк, настройки межстрочного
интервала, отступов и обрамления абзаца).
Абзац - это некоторая непрерывная часть
текста, относящаяся к одной теме и
расположенная между двумя нажатиями
клавиши Enter.
Новый абзац всегда начинается с новой
строки. Он может содержать только один
символ абзаца ¶ (пустая строка), а может
состоять из одной или нескольких строк
текста.
Для форматирования абзаца можно
использовать:
 диалоговое окно, отображаемое после выбора Ленты Главная, Абзац;
 диалоговое окно, отображаемое после выбора Ленты Разметка страницы, Абзац;
При форматировании абзаца используются также контекстное меню, содержащее команду Абзац.
Отступом называется расстояние между текстом и левым или правым полем страницы. При создании
выступа происходит смещение элемента, например маркера, номера или слова, влево от первоначальной линии
текста.
Отступы и выступы задаются несколькими способами: клавишей Tab, в диалоговом окне Абзац на вкладке
Отступы и интервалы, при помощи линейки.
4.6. Вставка таблиц
Основной структурный элемент таблицы - ячейка. Ячейку таблицы можно считать «микродокументом» - это
обычный фрагмент документа, который подчиняется почти всем законам «нормального» текста. Ячейка может
состоять из нескольких строк (абзацев), может содержать рисунки и рисованные объекты. Текст ячейки можно
форматировать по обычным правилам (включая выравнивание). Однако ячейка не может содержать другую
таблицу.
Для создания и обработки таблицы используется вкладка на ленте Вставка блок команд Таблицы. В
ниспадающем меню этой команды имеется пункт Вставить таблицу. Приступая к созданию таблицы,
необходимо определить количество столбцов и строк таблицы.
Создание пустой таблицы
Чтобы вставить пустую таблицу в документ, установите курсор в точку вставки и воспользуйтесь одним из
следующих способов.
Способ 1. Выберите команду Таблицы, Вставить таблицу. В окне Вставка таблицы в соответствующих
полях задайте нужное число столбцов и строк. Строка Авто в зоне Автоподбор ширины столбцов, установленная
по умолчанию при вставке таблицы, означает, что между левыми и правыми полями страницы вставляются
столбцы одинаковой ширины. Нажмите кнопку ОК, и пустая таблица будет вставлена в документ.
Способ 2. Выбрать лента Вставка, Таблицы, Вставить таблицу. Появится окно, в котором, удерживая
нажатой левую клавишу мыши, выделите квадраты,
определяющие число строк и столбцов в создаваемой
таблице. Число строк и столбцов будет отображаться в
окне.
Способ 3. Введите в том месте документа, куда
нужно вставить таблицу, знаки «+» и «_» и нажмите
Enter. Например, для создания таблицы из трех столбцов
нужно ввести +_+_+_+.
65
Раздел 4. Технологии создания и преобразования информационных объектов
Дефисы в этом случае символизируют горизонтальную границу таблицы, а плюсы - места расположения
вертикальных линий. Обратите внимание, что такая заготовка обязательно должна заканчиваться плюсом, иначе
таблица не будет создана.
Способ 4. Используйте заготовку таблицы из списка экспресс - таблиц. Их список находится в меню кнопки
Таблица. Чтобы вставить такую таблицу в текст, просто щелкните на ее изображении в списке, затем заполните
таблицу своими данными.
Способ 5. Создайте таблицу вручную при помощи команды Нарисовать таблицу в меню кнопки Таблица.
Когда вы нажмете кнопку Нарисовать таблицу, указатель примет форму карандаша. Сначала создайте очертания
таблицы, а затем рисуйте горизонтальные и вертикальные линии.
При рисовании таблицы на ленте появятся две контекстные вкладки - Работа с таблицами Конструктор и
Работа с таблицами Макет. С помощью вкладки Конструктор можно изменять типы и ширину линий в
процессе рисования.
Кроме того, используя инструмент Ластик, можно удалить нарисованные линии. После создания таблицы
отожмите кнопку Нарисовать таблицу на вкладке Конструктор или нажмите клавишу Esc.
4.7. Вставка изображений в документ
Вставка рисунков с помощью области задач Клип
В Word существуют возможности хранения и открытия
различных графических файлов непосредственно в программе. Для
работы с изображениями служит область задач Клип.
Чтобы открыть данную область задач, нужно перейти на вкладку
ленты Вставка и в группе Иллюстрации нажать кнопку Клип.
Чтобы найти подходящее изображение нужно набрать в строке Искать ключевое слово,
после чего нажмите кнопку Начать. Если оставить строку Искать пустой, программа
покажет все доступные изображения.
Изображения будут отображены в окне предварительного просмотра. Их можно
просматривать их при помощи полосы прокрутки.
Чтобы вставить картинку в документ, сделайте следующее.
1. Установите курсор в нужное место документа.
2. Щелкните на картинке один раз. В результате она будет вставлена в документ.
Вставка иллюстраций из файла
Довольно часто в документ нужно вставить какой-то рисунок, который хранится на
жестком диске компьютера. Для этого перейдите на вкладку Вставка и в группе
Иллюстрации щелкните на кнопке Рисунок. Появится окно вставки изображения, аналогичное окну открытия
файла. В этом окне следует перейти в папку, в которой хранится иллюстрация, выделить название нужного файла
и нажать кнопку Вставить.
4.8. Вставка математических выражений.
Редактор формул можно вызвать с
помощью
ленты
Вставка,
команда
Вставить объект панели Текст. Появится
диалоговое окно, в котором выберите пункт
Microsoft Equation 3.0 и нажмите ОК.
Появится панель Редактор формул, с помощью которой можно создавать сложные формулы, выбирая
символы с панели и вводя переменные и числа.
Лабораторная работа №10
Тема: Создание и форматирование текстовых документов
Цель: формирование навыков работы с текстовым редактором, набор текста, форматирование текста, вставка
рисунков и формул в текстовый документ
Оборудование: IBM PC
Программное обеспечение: учебно-методический комплекс, OC Windows, Microsoft Office Word 2007
66
Раздел 4. Технологии создания и преобразования информационных объектов
Ход работы
1. Выполнить задания:
Задание 1. Форматирование символов
1. Запустить MS Word 2007.
2. Установить параметры страницы:
 размер бумаги – А4,
 ориентация – Книжная,
 разметка полей (Верхнее - 1,5 см., Нижнее - 1,5 см., Левое - 2 см., Правое – 1,5 см.).
3. Набрать текст по образцу, используя для ввода названий месяцев шрифт Аrial, а для остального текста Times
New Roman (лента Главная, Шрифт):
Декабрь, январь и февраль - зимние месяцы.
Март, апрель и май - весенние месяцы.
Июнь, июль и август - летние месяцы.
Сентябрь, октябрь и ноябрь - осенние месяцы.
4. Установить размеры шрифта: первая строка – 22 пунктов, вторая – 16, третья –12, четвертая – 10. (лента
Главная, Шрифт, Размер шрифта)
5. Установить курсивное начертание шрифта на второй строке (лента Главная, Шрифт, Курсив)
6. Установить полужирное начертание шрифта на третьей строке (лента Главная, Шрифт, Полужирный)
7. Установить подчеркивание шрифта на четвертой строке (лента Главная, Шрифт, Подчеркнутый)
Задание 2.Форматирование абзацев
1. Перейти на две строки ниже от предыдущего задания используя клавишу Ener. По приведенному ниже образцу
набрать текст.
Тип данных - понятие, используемое в языках программирования для
характеристики данных (переменных, массивов и др.) в программах. Основная единица данных во
всех языках - это переменная. Каждая переменная, используемая в программе, должна иметь тип.
Наиболее употребительные типы обозначаются следующими английскими словами:
integer (целый), real (вещественный), boolean (логический), char (символьный).
2. Выполнить форматирование абзацев, установив следующие параметры:
 первый абзац: отступ первая строка – 2,5 см., отступ слева – 0,5 см., отступ справа – 1,8 см., интервал
перед – 0, после – 0, межстрочный – одинарный
 второй абзац: отступ первая строка - 2,5 см, отступ слева - 1 см, отступ справа - 1,4 см. интервал перед – 0,
после – 0, межстрочный – 1,5 строки
Краткая справка. Отступы: Лента Главная, Абзац, настройка в диалоговом окне.
3. Выполнить выделение цветом, используя Ленту Главная, Шрифт, Цвет выделения текста
4. Выполнить форматирование абзацев, используя Ленту Главная, Абзац, кнопки выравнивания текста


:
Выровнять по левому краю первый абзац в тексте.
Выровнять по правому краю второй абзац текста.
Задание 3. Вставка рисунка в текстовый документ
1. Перейти на несколько строк ниже от предыдущего задания;
2.Ввести текст: ВСТАВЛЯЕМ РИСУНОК. Выровнять текст По середине
;
4. Перейти на вкладку ленты Вставка, Иллюстрации, Клип;
5. В области задач Клип в области для поиска Искать ввести ключевое слово Животные и щелкнуть на кнопке
Начать;
6. Из имеющихся в коллекции картинок выбрать любую понравившуюся и щелкнуть мышью на стрелке,
появившуюся справа от рисунка (при наведении указателя мыши);
7. Из раскрывшегося списка меню выбрать пункт Вставить. Рисунок будет вставлен в конец строки ВСАВЛЯЕМ
РИСУНОК;
67
Раздел 4. Технологии создания и преобразования информационных объектов
8. Захватить угловой маркер рамки рисунка и перетащить его по направлению к центру рисунка, чтобы
уменьшить размер рисунка;
9. Захватить мышью за середину рисунка и перетащить его влево, чтобы он оказался между словами ВСАВЛЯЕМ
и РИСУНОК.
Образец выполнения задания:
Задание 4. Создание таблиц
Создайте таблицу и заполните ее данными.
Товарооборот
Секции
Дата
Выручка
Состав
Итого
План
Факт
1
2
3
1999
13542
13457
4578632
4562
1547
1247
25
1247
2000
16754
15486
5789642
7852
1255
2525
45
1554
2001
13658
14358
1257896
1554
1236
6457
76
15577
2002
56783
58762
125584
2336
1255
2155
89
12544
Порядок выполнения работы
1. В меню кнопки Таблица выберите команду Вставить таблицу. В появившемся окне Вставка таблицы
выберите количество столбцов (9) и строк (6) и нажмите кнопку OK.
2. Выполнить объединение некоторых смежных ячеек таблицы. Чтобы объединить несколько ячеек таблицы в
одну, выполните следующее.
 выделите нужное количество ячеек.
 перейдите на вкладку Работа с таблицами, Макет. В группе Объединить нажмите кнопку Объединить
ячейки.
3. Оформить границы таблицы в соответствии с образцом. Задать внешние и некоторые внутренние границы 2,25
пт. Для этого нужно:
 выделите нужное количество ячеек;
 перейдите на вкладку Работа с таблицами, Конструктор. В группе Нарисовать границы нажмите кнопку
Толщина пера, выберите из предложенного списка нужную.
 перейдите в группу Стили таблиц нажмите кнопку Границы, выберите из предложенного списка нужное
положение границы.
3. Заполните таблицу данными.
Задание 5. Работа с формулами.
1. Набрать формулы используя ленту Вставка, Объект, Microsoft Equation:
a3 
3
3
 log a b 2
4
b
ac 
a
3. Сохраните документ в своей папке задав имя Исходный_10.
4. Скопируйте все задания в документ Штамп чистый, оформите отчет и сохраните в своей папке, задав имя
документа ЛР_10.
5. Произведите выключение компьютера.
2. Ответьте на контрольные вопросы:
1. Что такое абзац?
2. Чем отличается отступ от выступа?
3. Назовите все способы создания таблиц
4. Как вставить в текст рисунок, формулу?
Домашнее задание
Выучить лекционный материал
68
Раздел 4. Технологии создания и преобразования информационных объектов
Создание и форматирование текстовых документов
Лабораторная работа №11
Тема: Создание и форматирование текстовых документов
Цель: закрепить технологии работы с текстом в Microsoft Office 2007, научиться создавать, редактировать и
форматировать документ, научиться работать с фрагментами текста
Оборудование: IBM PC
Программное обеспечение: учебно-методический комплекс, OC Windows, Microsoft Office Word 2007
Ход работы
1. Выполнить задания:
Задание 1. Подготовка к созданию текстового документа.
1. Запустите текстовый редактор Microsoft Word (Пуск, Программы, Microsoft Office Word 2007 или выполните
двойной щелчок мыши по ярлыку MS Word).
Задание 2. Изменения вида экрана.
1. Для выбора оптимального размера документа на экране установите в порядке указанной очередности ниже
перечисленные виды масштабов (Лента Вид, Масштаб, Масштаб). Обратите внимание, как изменяется вид
экрана:
 стандартный 200% и 75%;
 целая страница;
 произвольный 38% и 130%;
 по ширине страницы;
 несколько страниц;
 по ширине текста
Оставьте для работы с документом масштаб 100%.
Задание 3. Набор текста.
Наберите два абзаца текста по приведенному образцу, расположенному ниже (установите шрифт - Times
New Roman, размер шрифта 14). В набранном тексте выделите названия пунктов меню и команды полужирным
шрифтом.
Чтобы представлять, как располагается текст на листе, используйте режим Разметка страницы. Для задания
этого вида воспользуйтесь меню Вид и выберите команду Разметка страницы.
Если вам на экране не видны края документа, выберите масштаб «По ширине» (меню Вид, команда Масштаб
по ширине).
Задание 4. Вставка символов.
Вставьте после текста следующие символы (лента Вставка, Символы, Символ).
Краткая справка. При выборе нескольких символов окно Символ можно не закрывать: последовательно
выбирайте мышкой вставляемые символы и нажимайте кнопку Вставить.
©, §, ® – находятся на вкладке Специальные знаки;
@, $, ¾ – находятся на вкладке Символы, шрифт – обычный текст;
₣, ₤, € – находятся на вкладке Символы, шрифт – обычный текст, набор – Денежные единицы;
, , , , , ,  – находятся на вкладке Символы, шрифт – Wingdings.
Примечание. Если вы не видите нужных символов, необходимо в зоне «Шрифт» окна Символ выбрать другой
вид шрифта.
Задание 5. Форматирование текста.
1. Установите в первом абзаце напечатанного текста различные размеры
шрифта (выделяя слова мышкой или клавишами [Shift], [Ctrl] и →): первое
слово – 22 пт., второе – 18 пт., третье – 14 пт., четвертое – 10 пт. (лента
Главная, Шрифт, Размер шрифта).
2. Оформите во втором абзаце в первой строке каждые два слова разным
цветом (лента Главная, Шрифт, Цвет текста).
3. Произведите во втором абзаце следующие преобразования, выделяя
нужные слова (лента Главная, Шрифт):
 первые два слова оформить полужирным шрифтом;
69
Раздел 4. Технологии создания и преобразования информационных объектов
 вторые два слова – курсивом;
 третьи два слова – подчеркиванием:
 следующие два слова – курсивом + полужирным + подчеркиванием.
4. Задайте в первом абзаце разные виды подчеркивания (Формат, Шрифт, вкладка Шрифт диалогового окна
Шрифт):
первое слово – с одинарным подчеркиванием,
второе – с пунктирньщ подчеркиванием,
третье – с двойным подчеркиванием,
5. Наберите слово «эффект».
6. Скопируйте его шесть раз (лента Главная, Буфер обмена, Копировать/Вставить)
Краткая справка. Копирование текста складывается из четырех операций:
 выделение текста (или фрагмента) для копирования;
 запись фрагмента в буфер памяти (Буфер обмена, Копировать);
 установка курсора в место вызова копируемого фрагмента;
 вызов из буфера памяти (Буфер обмена, Вставить).
7. Наложите следующие видоизменения (Формат, Шрифт, вкладка Шрифт диалогового окна Шрифт):
эффект (зачеркнутый);
эффект (надстрочный знак);
эффект (подстрочный знак);
ЭФФЕКТ (малые прописные);
эффект (размер шрифта 20 пт., с тенью)
(прописные + контур + полужирный).
8. В исходном тексте на слова «Разметка страницы» установите интервал разрежения на 10 пт. (Формат,
Шрифт, вкладка Интервал диалогового окна Шрифт. Интервал разреженный на 10 пт.).
7. На слова «Масштаб по ширине» установите волнистое подчеркивание и синий цвет шрифта.
8. Выделите второй абзац текста и измените гарнитуру шрифта на Arial. Обратите внимание на изменение
внешнего вида шрифта.
Задание 6. Обрамление и заливка текста.
1. Произведите обрамление первой строки текста. Для этого выделите первую строку, на ленте Главная в блоке
команд Абзац выберите команду Границы и заливка, на вкладке Границы задайте цвет линии – синий, толщину –
1,5 пт., тип линии – сплошная линия; применить – к тексту, тип границ – рамка.
Примечание. При применении рамки «к тексту» рамка окаймит только выделенные слова, а при применении
рамки «к абзацу» – рамка примет размеры по ширине листа без учета полей.
2. Произведите заливку цветом второго абзаца текста. Для этого выделите второй абзац, в блоке команд Абзац
на ленте Главная выберите команду Границы и заливка, на вкладке Заливка выберите цвет и нажмите на кнопку
ОК.
3. Сохраните документ в своей папке задав имя Исходный_11.
4. Скопируйте все задания в документ Штамп чистый, оформите отчет и сохраните в своей папке, задав имя
документа ЛР_11.
5. Произведите выключение компьютера.
2. Ответьте на контрольные вопросы:
1. Что такое символ?
2. Какие элементы форматирования можно применить к символу?
3. Что такое заливка текста?
4. Как установить видимые границы для текста? Для абзаца?
5. Для чего применяют настройки масштаба документа?
Домашнее задание
Выучить лекционный материал
70
Раздел 4. Технологии создания и преобразования информационных объектов
Форматирование абзацев. Рисунки в текстовых документах
Лабораторная работа №12
Тема: Форматирование абзацев
Цель: закрепить технологии работы с текстом в Microsoft Office 2007, форматировать документ, работать с
абзацами текста, вставлять изображение в текстовый документ.
Оборудование: IBM PC
Программное обеспечение: учебно-методический комплекс, OC Windows, Microsoft Office Word 2007
Ход работы
1. Выполнить задания:
Задание 1. Форматирование абзацев текста.
1. Запустите текстовый редактор Microsoft Word.
2. Установить параметры страницы:
 размер бумаги – А4,
 ориентация – Книжная,
 разметка полей (Верхнее - 1,5 см., Нижнее - 1,5 см., Левое - 2 см., Правое – 1,5 см.).
3. Установите параметры шрифта: гарнитура шрифта – Times New Roman, размер шрифта – 14, начертание –
обычное.
4. Наберите один абзац текста по образцу.
Перед набором текста необходимо задавать помимо параметров шрифта параметры абзаца. Для этого надо
воспользоваться командой Формат/Абзац и в открывшемся окне установить параметры выравнивания текста на
листе бумаги, параметры первой строки, межстрочного расстояния и межабзацного интервала.
5. Сделайте ниже четыре копии набранного текста используя Буфер обмена (лента Главная, Буфер обмена, Копировать /Вставить). У вас должно получиться пять абзацев с одинаковым текстом.
6. Выделив первый абзац текста, установите следующие параметры абзаца (лента Главная, Абзац, диалоговое
окно Абзац, вкладка Отступы и интервалы):
 отступ первой строки – стандартный (0,75 см);
 междустрочный интервал – 1,5 строки;
 выравнивание – по ширине.
7. Выделив второй абзац текста, установите следующие параметры абзаца:
 отступ слева – 4 см.
 отступ первой строки – 1,5 см.;
 междустрочный интервал – Множитель, значение 1,8;
 выравнивание – по правому краю.
8. Выделив третий абзац текста, установите следующие параметры абзаца:
 отступ слева – 1 см;
 отступ справа – 2 см;
 отступ первой строки – нет;
 междустрочный интервал – точно, значение 8 пт;
 выравнивание – по ширине.
9. Выделив четвертый абзац текста, установите следующие параметры абзаца:
 отступ первой строки – 0,75 см;
 междустрочный интервал – 1,5 строки;
 выравнивание – по центру.
10. Выделив пятый абзац текста, установите следующие параметры абзаца:
 отступ первой строки – на 2 см;
 отступ справа – 4 см;
 междустрочный интервал – одинарный;
 выравнивание – по левому краю.
Задание 2. Обрамление абзацев.
71
Раздел 4. Технологии создания и преобразования информационных объектов
Выделяя абзацы текста, установите следующие параметры рамки (лента Главная, Абзац, Границы и заливка).
Первый абзац: тип линии – обычная линия; цвет – авто; ширина – 0,5 пт.; применить – к абзацу; тип
обрамления – рамка.
Третий абзац: тип линии – обычная линия; цвет – синий; ширина – 2,25 пт.; применить – к абзацу; тип
обрамления – линии слева и снизу.
Пятый абзац: тип линии – пунктирная линия; цвет – красный; ширина – 1,5 пт.; применить – к абзацу; тип
обрамления – линии слева и справа.
Задание 3. Заливка абзацев.
Выделяя абзацы текста, установите следующие параметры заливки (лента Главная, Абзац, Границы и
заливка, вкладка Заливка).
Второй абзац: заливка – светло-желтый цвет; узор – 10%; применить – к абзацу.
Четвертый абзац: заливка – светло-голубой цвет; узор – нет; применить – к тексту.
Задание 4. Задание межабзацных расстояний.
Выделите весь текст командой лента Главная, Редактирование, Выделить, Выделить все и задайте
межабзацное расстояние 12 пт. командой лента Главная, Абзац, диалоговое окно Абзац вкладка Отступы и
интервалы, Интервал перед – 12 пт.
Задание 5.Вставка изображение в текстовый документ.
Добавть к набранному тексту следующее изображение:
1. Перейдите на одну, две строчки вниз от последнего абзаца.
2. Перейдите на ленту Вставка, в группу Иллюстрации и выберите кнопку Фигуры и из
списка команду Новое полотно.
3. Пустая область полотна для рисунка появиться в документе.
4. Протянув за маркер нижнего правого угла полотна уменьшите его размер.
5. Раскройте окно кнопки Фигуры и выберите инструмент Знак запрета
.
6. Расположите указатель мыши в области полотнаи щелкнув левой кнопкой мыши
вставляем изображение.
7. Перетащите изображение в центр полотна, в том случае, если оно расположилось
криво.
8. Выполните заливку вставленной фигуры (лента Формат (активизируется прри работе
с
фигурами), группа Стили фигур, Заливка фигур, и из палитры выберите красный цвет
заливки).
9. Чтобы добавить в наше изображение тыкву перейдите на ленту Вставка, в группе Иллюстрации выберите
Клип.
10. В поле Искать введем слово Тыква и нажмем кнопку Начать.
11. Из всех рисунков коллекции выберем подходящий и вставим в полотно щелчком левой кнопкой мыши
(Полотно при этом должно быть выделено!).
12.Для того чтобы рисунок тыквы переместился зазнак запрета нужно поставить его на второй план (выделить
изображение тыквы, перейти на ленту Формат, в группе Упорядочить выбираем команду На задний план).
13. Выровним размер тыквы и размер знака протягиванием.
14. Для фиксации положения объектов сгруппируем все объекты входящие в наш рисунок:
– выделяем все объекты для группировки (используя кнопку Shift);
– переходим на ленту Формат, в группе упорядочить выбираем кнопку Группировать.
15. Обрежем лишние границы полотна протягиванием за боковые маркеры.
16. Сохраните документ в своей папке задав имя Исходный_12.
17. Скопируйте все задания в документ Штамп чистый, оформите отчет и сохраните в своей папке, задав имя
документа ЛР_12.
18. Произведите выключение компьютера.
2. Ответьте на контрольные вопросы:
1. Что такое межабзацный интервал? Что такое междустрочный интервал?
2. Как установить отступ и выступ
3. Как создать изображение из стандартных фигур?
Домашнее задание
72
Раздел 4. Технологии создания и преобразования информационных объектов
Выучить лекционный материал
Таблицы и списки в текстовых документах
Лабораторная работа №13
Тема: Таблицы и списки в текстовых документах
Цель: закрепить основные приемы создания, форматирования и редактирования таблиц, списков и формул в MS
Word 2007.
Оборудование: IBM PC
Программное обеспечение: учебно-методический комплекс, OC Windows, Microsoft Office Word 2007
Ход работы
1. Выполнить задания:
Задание 1.Создание и форматирование таблиц
Создать таблицу и оформить ее по образцу:
№ п/п
Наименование товара
Поставщик
1
Визитка
«Имидж»
2
Кошелек
«Имидж»
5
Рюзак
«Транзит»
7
Сумка дамская
«Вояж»
8
Сумка дорожная
«Транзит»
Цена, р.
640
320
1 200
1 270
4 800
Количество
25
40
45
25
29
Итого
Стоимость
16 000
12 800
54 000
31 750
139 200
253 750
1. Создать таблицу.
2. Выполнить объединение некоторых смежных ячеек и внести данные.
2. Выполнить выравнивание данных в ячейках таблицы в соответствии с образцом.
Краткая справка: Кманды выравнивания данных находятся на Ленте Макет (будет активна,
если курсор находится в пределах таблицы), Выравнивание.
3. Оформить границы таблицы в соответствии с образцом. (Лента Конструктор,
Нарисовать границы)
4. Выполнить заливку ячеек (Лента Конструктор, Стили таблиц, Залика)
Задание 2. Создание и форматирование таблиц. Вставка графических объектов в ячейки.
Создайте календарь на текущий месяц по образцу:
Март 2010
Пн
Вт
Ср
Чт
Пт
Сб
Вс
1
2
3
4
5
6
7
8
9
10
11
12
13
14
15
16
17
18
19
20
21
22
23
24
25
26
27
28
29
30
31
1. Создать таблицу, ввести данные и отформатировать ее по образцу
2. Поставить курсор в место предполагаемой картинки
3. Выбрать ленту Вставка, Иллюстрации, Рисунок. В диалоговом окне указать местоположение рисунка (Диск
D:/Задание) и выбрать любой из представленных рисунков и нажать командную кнопку Вставить.
Задание 3.Создание таблиц с помощью коллекции Экспересс-таблиц.
Создать таблицу «Крупнейшие озера мира»
Название
Каспийское море
Верхнее
Виктория
Гурон
Мичиган
Географическое
положение
Площадь, км2
Европа
Сев. Америка
Африка
Сев. Америка
Сев. Америка
371 000
82 400
69 000
58 900
58 100
73
Наибольшая глубина, м
1 025
393
92
229
281
Раздел 4. Технологии создания и преобразования информационных объектов
Краткая справка: Найти коллекцию Экспресс-таблиц можно: Лента Вставка, Таблицы, Таблицы, Экспресстаблицы (на примере использованн стиль Матрица).
Задание 4. Создание списка
а) Создать одноуровневый, маркированный список.
Краткая справка: для создания списка необходимо выделить фрагмент текста, на ленте Главная выбрать блок
команд Абзац, Маркеры.
Печатные издания:
 Произведения художественной литературы;
 Учебники;
 Хрестоматии;
 Рабочие тетради;
 Дидактический материал;
 Альбмы;
 Репродукции картин.
б) Создать многоуровневый список согласно образцу:
1. Что такое шаблон документа?
a. средство хранения формата, стилей и текста типовых документов;
b. образей-формуляр для ряда типовых документов;
c. бланк для типовых документов;
d. файл с расширением DOT.
2. Что такое стиль абзаца?
a. Поименованный набор параметров оформления символов и абзацев;
b. Способ быстрого оформления типовых фрагментов текста;
c. Кнопка на панели форматирования;
d. Кнопка в меню Формат.
Краткая справка: для создания списка необходимо выделить фрагмент текста, на ленте Главная выбрать блок
команд Абзац, Многоуровнеывый список. Для создания следующего уровня использовать клавишу Tab.
Задание 5. Создание формул
1. Создать следующие формулы:
а) log216 = 4
б) 2 = 16
4

1
Mx  N  p 2

с)
и 2
 q  0 
x  a x  px  q  4

2. Сохраните документ в своей папке задав имя Исходный_13.
3. Скопируйте все задания в документ Штамп чистый, оформите отчет и сохраните в своей папке, задав имя
документа ЛР_13.
4. Произведите выключение компьютера.
2. Ответьте на контрольные вопросы:
1. Перечислить все способы создания таблиц
2. Что такое список, какие виды списков вы знаете?
3. Способы добавления формулы в текстовый документ
Домашнее задание
Выучить лекционный материал
74
Раздел 4. Технологии создания и преобразования информационных объектов
Таблицы и списки в текстовых документах
Лабораторная работа №14
Тема: Таблицы и списки в текстовых документах
Цель: закрепить основные приемы создания, форматирования и редактирования таблиц, формулы в таблицах MS
Word 2007.
Оборудование: IBM PC
Программное обеспечение: учебно-методический комплекс, OC Windows, Microsoft Office Word 2007
Ход работы
1. Выполнить задания:
1. Откройте документ Штамп чистый.
2. Выполните сохранение, задав имя ЛР_14
Задание 1. Изучение расчетных формул
1. Используя справку Microsoft Word, заполните таблицу (расшифруйте
выражения):
№
п/п
1
2
3
4
5
6
7
8
9
10
Выражение
Операция
SUM
COUNT
*
+
–
MIN
MAX
ROUND
ABOUT
LEFT
Задание 2. Создайте табель успеваемости группы и вычислите средний балл группы по предметам (таблицу
заполните данными на свое усмотрение), используя формулы в таблице.
Пример 1.
Успеваемость
№ п/п
ФИО
История
Информатика
Математика
Обществознание
1
Иванов И
3
4
4
3
2
Петров П.
5
5
4
5
…
…
…
…
…
…
Средний балл 4,13
Краткая справка: для вставки расчетной формулы:
 установить курсор в ячейку для расчетной формулы
 перейти на ленту Работа с таблицами, Макет, Данные, Формула
 заполнить согласно образцу:
Задание 3. Работа со списками в текстовых документах
1. Наберите список группы, предметы, оценки (предметы и оценки заполните на свое усмотрение, между
данными используйте разделитель – знак табуляции Tab).
Иванов И.
Петров П.
Сидоров С.
4
3
4
5
4
5
4
4
3
2. Преобразуйте список в таблицу – Табель успеваемости группы
выделите данные и перейдите на ленту Вставка
75
Раздел 4. Технологии создания и преобразования информационных объектов
выберите команду Преобразовать в таблицу из блока команд Таблица,
добавьте недостающие строки и столбцы (Макет, Столбцы и строки)
ФИО
Иванов И.
Петров П.
Сидоров С.
История
4
3
4
Информатика
5
4
5
Обществознание
4
4
3
3. Вычислите средний балл группы по предметам, используя формулы в таблице.
4. Измените форматирование:
 шрифт в таблице — Times New Roman размером 12 черного цвета;
 заголовки столбцов шрифтом Courier New синего цвета размером 16, ячейки заголовков залить желтым;
 средний балл шрифтом Arial красного цвета размером 26;
 выравнивание — по центру, фамилии - по левому краю;
 толщина границ ячеек – 1,5 пт, тип линии – пунктирная синего цвета.
5. Добавьте в таблицу диаграмму, которая отражает средний балл учащихся по предметам.
ФИО
Иванов И.
Петров П.
Сидоров С.
История
Информатика
Обществознание
4
3
4
5
4
5
4
4
3
Средний балл
Краткая справка: Для вставки диаграммы:
 Лента Вставка, Диаграмма, Ок
4,00
5
4
3
История
2
Информатика
1
Обществознание
0
Иванов И.





откроется параллельно окно программы MS Excel
необходимо изменить (уменьшить) диапазон данных
диаграммы согласно образцу
обозначить категории и ряды согласно данным таблицы
в документе отобразится диаграмма по новым
введенным данным.
закрыть окно программы MS Excel
6. Сохраните документ в своей папке задав имя документа ЛР_14.
7. Произведите выключение компьютера.
2. Ответьте на контрольные вопросы:
1. Как выровнять данные в ячейках?
1. Как изменить тип и ширину границ таблицы?
2. Как изменить ширину столбцов и высоту строк?
3. Как добавить строки в таблицу?
Домашнее задание
Выучить лекционный материал
76
Петров П.
Сидоров С.
Раздел 4. Технологии создания и преобразования информационных объектов
Предварительный просмотр и печать документа
4.9. Оформление страниц
После создания нового документа рекомендуется сразу установить параметры страницы (если стандартные
установки не подходят для решения задачи). Для настройки параметров страницы служит лента Разметка
страницы, состоящая из следующих панелей: Темы; Параметры страницы; Фон страницы; Абзац;
Упорядочить.
Параметры страницы Кнопка Поля служит для установки значений полей документа. Если из предложенных
стандартных вариантов ни один не подходит, необходимо воспользоваться пунктом меню Настраиваемые
поля…. В появившемся окне можно произвести более тонкие настройки полей документа.
Кнопка Ориентация задает расположение текста на листе: Книжная, Альбомная.
Кнопка Размер задает размер бумаги при выводе на печать. Для выбора нестандартного размера служит опция
Другие размеры страниц….
4.10. Разрывы страницы и раздела
При работе с документами зачастую возникает необходимость начать новую страницу, в то время как
предыдущая еще не заполнена полностью текстом. Например, в книге так начинается новая глава. Чтобы начать
новую страницу в Word есть специальная опция – Разрывы.
На этой вкладке собрано довольно много разнообразных вариантов разрыва не только страниц, но и разделов.
Так, например, с помощью разрыва страницы можно принудительно перенести текст в другую колонку (вариант
Столбец).
Иногда возникает необходимость использовать различные параметры форматирования для разных страниц
документа (например, один из листов документа должен иметь альбомную ориентацию). В этом случае документ
необходимо разбить на разделы. Каждый раздел можно будет форматировать совершенно независимо от других
разделов.
При удалении разрыва раздела предшествующий текст становится частью следующего раздела и принимает
соответствующее форматирование, а последний знак абзаца в документе определяет форматирование последнего
раздела в документе.
Word 2007 предоставляет четыре варианта разрыва разделов: Следующая
страница; Текущая; Четная страница; Нечетная страница. Чтобы видеть
разрывы разделов (как, впрочем, и страниц), нужно включить опцию
отображения непечатных символов. Для этого на ленте Главная на панели
Абзац необходимо нажать правую верхнюю кнопку с изображением значка
абзаца. Для удаления раздела необходимо выделить его значок и нажать
кнопку Delete.
По умолчанию Word работает в режиме автоматического размещения
текста: если слово не помещается в строке, оно переносится на следующую.
Но, программа умеет расставлять и переносы слов. Для этой цели служит
опция Расстановка переносов. Возможны два варианта: Автоматическая
настройка; Ручная настройка. Пункт Параметры расстановки переносов позволяет сделать тонкую настройку
параметров расстановки переносов.
4.11. Колонтитулы и нумерация страниц
Из дополнительных возможностей форматирования наиболее часто используется возможность создания
колонтитулов.
Колонтитулы представляют собой области, расположенные на верхнем и нижнем полях страниц документа.
В колонтитулах, как правило, размещается такая информация, как название документа, тема, имя автора,
номера страниц или дата. При использовании колонтитулов в документе можно размещать в них различный текст
77
Раздел 4. Технологии создания и преобразования информационных объектов
для четных или нечетных страниц, для первой страницы документа, изменять положение колонтитулов от
страницы к странице и проч. Для работы с колонтитулами в Word 2007 предназначена панель Колонтитулы
(лента Вставка). После вставки колонтитул доступен для редактирования, при этом появляется контекстная
лента Конструктор (Работа с колонтитулами). Отредактированный колонтитул можно добавить в галерею
колонтитулов при помощи опции «Сохранить выделенный фрагмент в коллекцию верхних/нижних
колонтитулов».
Настройка колонтитула
Лента Конструктор контекстного инструмента Работа с колонтитулами позволяет быстро произвести такие
настройки колонтитула, как:
 различные колонтитулы для четных и нечетных страниц;
 отдельный колонтитул для первой страницы;
 скрытие основного текста во время работы с колонтитулами;
 вставка и редактирование номера страницы;
 управление положением колонтитула;
 вставка в колонтитул различных объектов: текущие дата и время, рисунки.
Колонтитулы можно настраивать отдельно для различных разделов. Но, для этого нужно разорвать между
ними связь, т.к. по умолчанию все колонтитулы связаны между собой. Для этого надо перейти к тому
колонтитулу, который надо оформить по-другому, и «отжать» кнопку Как в предыдущем разделе.
Если же, наоборот, есть необходимость привести колонтитулы в разных разделах к одному виду, то кнопка
Как в предыдущем разделе должна быть «нажата».
Быстрый переход между колонтитулами и основным текстом документа можно осуществлять двойным
щелчком мыши на нужном элементе (верхнем/нижнем колонтитуле или на основном тексте).
Для удаления колонтитулов предназначен пункт Удалить верхний/нижний колонтитул соответствующих
кнопок колонтитулов.
Нумерация страниц
Для нумерации страниц служит кнопка Номер страницы (лента Вставка, панель Колонтитулы).
Необходимо выбрать вариант размещения номера на самой странице и при необходимости настроить формат
самого номера.
При необходимости элементы номеров страницы можно сохранять, добавляя в коллекцию стандартных
блоков. Для этого, вставив и настроив номер, нажмите кнопку Номер страницы и выберите команду Вверху/внизу
страницы - Сохранить выделенный фрагмент как номер страницы.
Если возникнет необходимость убрать номер только с первой страницы, нужно сделать следующее:
 откройте ленту Разметка страницы;
 откройте окно панели Параметры страницы;
 на вкладке «Источник бумаги» установите флажок Различать колонтитулы первой страницы.
4.12. Печать документов
После того как документ набран и отформатирован в 99% случаев его
нужно вывести на печать. Для этого служит пункт Печать, находящийся в
меню кнопки Office (сочетание клавиш Ctrl+P).
Опция Быстрая печать - предназначена для случая, когда пользователь
полностью уверен в правильности подготовки документа и настройках
принтера для печати документа «по умолчанию». Документ сразу же
отправляется на печать.
Опция Печать - позволяет произвести настройки принтера перед
печатью документа. Рассмотрим настройки, которыми придется часто
пользоваться.
Список Имя принтера - актуально, если к вашему компьютеру
подключено несколько принтеров или же компьютер подключен к
сети, содержащей несколько принтеров. Тогда из выпадающего списка
необходимо выбрать тот принтер, на который будет выводиться
документ.
Панель Страница - предназначена для выбора конкретных страниц
документа (или диапазона), которые надо вывести на печать.
Список Включить - по умолчанию стоит значение Все страницы
диапазона. Еще доступны значения: Четные страницы; Нечетные
страницы.
На панели Копии можно указать количество печатаемых копий
документа. Для настройки принтера служит кнопка Свойства (следует
78
Раздел 4. Технологии создания и преобразования информационных объектов
иметь в виду, что для разных моделей принтеров окно будет выглядеть по-разному).
Наиболее же тонкие настройки документа перед выводом на печать можно настроить в опции
Предварительный просмотр.
Здесь наглядно показано как будет выглядеть документ на бумаге.
С большинством инструментов настройки мы уже знакомы. Отметим только кнопку Сократить на страниц.
С ее помощью можно несколько ужать документ путем некоторого уменьшения размеров и интервалов текста.
Делается это с целью убрать последнюю страницу документа, если она содержит всего несколько строк текста.
Лабораторная работа №15
Тема: Предварительный просмотр и печать документа
Цель: освоить основные приемы подготовки документа к печати в MS Word 2007.
Оборудование: IBM PC
Программное обеспечение: учебно-методический комплекс, OC Windows, Microsoft Office Word 2007
Ход работы
1. Выполнить задания:
Задание 1. Оформите работу по образцу:
1. Скопируйте документ из папки D:/Задание/История.doc в свою папку
2. Переименуйте документ, задав имя Исходный_15
3. Установите отступы красной строки в каждом новом абзаце.
3. Установите автоматическую расстановку переносов в тексте.
4. Выполните проверку орфографии и грамматики в тексте.
5. Оформите титульный лист документа согласно образцу.
 размер шрифта названия документа: Times New Roman, 28 пт.
 размер шрифта Выполнил/Проверил: Times New Roman, 22 пт.
6. Вставьте номера страниц внизу страницы по центру. Номер на первой странице (титульный лист) не
ставится.
7. Оформите колонтитулы страниц. В верхний колонтитул запишите свою фамилию, имя, отчество. На
титульном листе эти данные не должны быть отображены.
79
Раздел 4. Технологии создания и преобразования информационных объектов
8. Настройте поля документа:
 верхнее 2 см,
 нижнее 1,5 см,
 правое 2,5 см,
 левое 2 см.
9. Выполните предварительный просмотр документа.
10.Сохранить изменения в своем документе.
11. Оформить отчет по лабораторной работе
Задание 2. Ответить письменно на вопросы:
1. Текстовый редактор – это…
2. Символ – это…
4. Абзац – это…
5. Колонтитул – это…
6. Таблица – это…
7. Список – это…
8. Поле документа –
9. Кнопка Office  это…
10. Что такое Лента текстового редактора Word 2007 - ….
2. Ответьте на контрольные вопросы:
1. Как настроить параметры страницы в Word 2007?
2. Что такое разрывы страницы и для чего они предназначены?
3. Что такое колонтитул?
4. Как вывести на печать документ
5.Что такое предварительный просмотр?
Домашнее задание
Выучить лекционный материал
80
Раздел 4. Технологии создания и преобразования информационных объектов
Работа с файлами документа
4.13. Шаблоны для создания новых документов в Microsoft Word
Шаблон - это документ, используемый в качестве образца для создания новых документов.
Шаблоны используются для унификации структуры и внешнего вида документов. Шаблон определяет
основную структуру документа и содержит настройки документа, такие как элементы списков автотекста и
автозамены, макросы, панели инструментов, пользовательские меню и сочетания клавиш, форматирование и
стили.
Все новые документы в Microsoft Word создаются на основе шаблонов. По умолчанию при создании нового
документа выбирается шаблон Обычный на вкладке Общие. В комплект поставки Word входят десятки шаблонов,
которые могут быть использованы для создания документов различных типов.
После запуска Microsoft Word в окне приложения открывается пустой документ, который называется
Документ 1. Этот документ основан на шаблоне Обычный (Normal.dot), а текст вводится в стиле Обычный, в
котором установлены следующие параметры форматирования: тип шрифта - Times New Roman, кегль (размер
шрифта) - 12 пунктов, выравнивание по левому краю, межстрочный интервал - одинарный.
Шаблон Normal.dot является общим шаблоном. Созданные пользователем элементы, хранящиеся в этом
шаблоне, доступны во всех документах.
Лабораторная работа №16
Тема: Работа с файлами документа
Цель: закрепить основные приемы создания, форматирования и редактирования текста MS Word 2007, работа с
шаблонами
Оборудование: IBM PC
Программное обеспечение: учебно-методический комплекс, OC Windows, Microsoft Office Word 2007
Ход работы
1. Выполнить задания:
Задание 1. Создать свое Резюме используя готовый шаблон (примеры гобразцов резюме ниже).
81
Раздел 4. Технологии создания и преобразования информационных объектов
Для того, чтобы создать шаблон трезюме нужно:
 наджать кнопку Office
 выбрать команду Создать, Шаблоны, Современное резюме
2. В открывшемся документе заполнить пустые поля по своему усмотрению
3. Выполненное задание показать преподавателю.
4. Готовое резюме сохранить в своей папке, задав имя Исходный_16
Задание 2. Оформить отчет по лабораторной работе: в Штамп чистый вставить скрин экрана готового резюме.
Сохранить документ, с названием ЛР_16
2. Ответьте на контрольные вопросы:
1. Что понимают под шаблоном документа?
2. Как создать шаблон?
3. Какие виды полей формы существуют?
4. Поля каких типов используются в шаблонах?
5. Как создать поле формы список?
6. Какие типы текстовых полей бывают?
7. Как создать документ на основе шаблона?
8. Как выполняется внесение изменений в шаблон?
Домашнее задание
Выучить лекционный материал
82
Скачать