Загрузил Gala Galaktika

Лабораторные

Реклама
ЛАБОРАТОРНАЯ РАБОТА №1
ТЕМА: Интерфейс текстового процессора Microsoft Word.
Ввод и редактирование текста
Цель работы: изучить общие правила запуска и завершения работы
текстового процессора Micrоsoft Word, ознакомиться с
основными элементами его интерфейса, научиться
создавать, редактировать и сохранять документы
Micrоsoft Word.
Задания и порядок выполнения работы
Задание 1.
1. Включите компьютер. Пронаблюдайте запуск ОС Windows.
2. Запустите программу Microsoft Word, выполнив команду Пуск→ Все
Программы→ Microsoft Office →Microsoft Word.
3. Запишите в тетрадь известные вам другие способы запуска текстового
процессора Microsoft Word.
Задание 2.
Перечислите основные элементы интерфейса Microsoft Word.
Задание 3.
Добавьте на панель быстрого доступа:
 кнопку Создать.
 кнопку Номер страницы (вкладка Вставка )
Запишите в тетрадь как это сделать.
Задание 4.
1. Выполните Разметка страницы→ Параметры страницы→ диалоговое
окно Параметры страницы.
2. Используя вкладки Поля и Размер бумаги открывшегося диалогового окна
Параметры страницы, запишите в тетрадь, какие значения для параметров
страницы заданы по умолчанию.
Задание 5
Задайте следующие параметры страниц документа.
1. На вкладке Размер бумаги выберите в раскрывающемся списке Размер
бумаги пункт А5 (148210 мм).
2. На вкладке Поля задайте размеры полей:
 Верхнее – 2,5 см; Нижнее – 2 см.
 Левое – 3 см; Правое – 1,5 см;
Ориентация бумаги – книжная
Задание 6.
Настройте параметры отображения документа: режим отображения – Разметка
страницы, масштаб – 110%.
1. В качестве режима отображения документа выберите режим Разметка
страницы: Вид→ Режимы просмотра документа →Разметка страницы
или кнопка Режим разметки в строке состояния.
2. Подберите наиболее удобный масштаб отображения документа (например
110 %): Вид→ Масштаб →Масштаб (или в строке состояния). Если
нужного значения нет в списке, введите его непосредственно в поле списка и
нажмите Ок. Закройте все открытые окна.
Задание 7.
1.
Наберите в окне документа Microsoft Word следующий текст:
2.
Вставьте новый абзац между первым и вторым абзацами набранного выше
текста и наберите следующий текст.
В полученном тексте разделите третий абзац на 2 абзаца: установите курсор в
конце первого предложения и нажмите Enter.
Задание 8
В тексте, набранном при выполнении Задания 7, выделите следующие
объекты:
 слово Backspace, дважды щелкнув на нем;
 снимите выделение, щелкнув левой кнопкой мышки вне текста;
 второй абзац, выполнив тройной щелчок на любом слове этого абзаца;
 снимите выделение;
 первую строку 4-го абзаца, поместив указатель мыши в левом краю
строки, после того как вид указателя поменяется из вертикальной линии
на стрелку, щелкните левой кнопкой мыши;
 снимите выделение.
Задание 9
В тексте, набранном при выполнении Задания 7, выполните следующие
операции.
1.




2.




3.

Переместите второй абзац в конец текста:
выделите второй абзац;
выполните команду Главная→ Буфер обмена→ кнопка Вырезать;
поместите курсор в конец текста, передвинув указатель мыши в конец
текста и нажав клавишу Enter;
выполните команду Главная→ Буфер обмена→ кнопка Вставить.
Скопируйте первый абзац в конец текста:
выделите первый абзац;
вызовите контекстное меню и выберите пункт Копировать;
поместите курсор в конец текста, передвинув указатель мыши в конец
текста и нажав клавишу Enter;
вызовите контекстное меню и в области Параметры вставки выберите
нужный вариант (Сохранить исходное форматирование);
Удалите из текста предложение:
Клавиша Enter используется только для того, чтобы начать ввод
следующего абзаца после набора предыдущего.
выделите предложение;
 нажмите клавишу Delete.
Задание 10
1. Отмените последнюю операцию, произведенную при выполнении
Задания 9, одним из способов:
 щелкните на кнопке Отменить, расположенной на панели Быстрого
доступа.
 нажмите комбинацию клавиш Ctrl+Z.
Запишите в тетрадь, какой способ для отмены выполненной последней
операции вы использовали.
Задание 11
Сохраните текст, находящийся в окне редактирования документа в вашей
папке:
1. выполните команду Файл→ Сохранить как;
2. из раскрывающегося списка Папка выберите и откройте свою папку
3. в поле Имя файла выполните щелчок мышью и введите Лаб1;
4. в раскрывающемся списке Тип файла выберите Документ
Word 97-2003;
5. нажмите на кнопку Сохранить.
закройте окно документа, выполнив команду Файл→ Закрыть.
Задание 12
1. Любым из известных вам способов откройте документ Лаб1.doc.
2. Запишите в тетрадь выбранный вами способ открытия документа Microsoft
Word.
3. Установите вешку разбивки на середину окна редактирования:
 установите указатель мыши на вешку разбивки;
 нажмите левую кнопку мыши и удерживая ее нажатой переместите
мышь на середину окна редактирования;
 отпустите левую кнопку мыши.
4. Используя полосы прокрутки отобразите в верхнем подокне начало
документа, а в нижнем – его последний абзац.
5. Уберите вешку разбивки.
6. Допишите в конце документа свои фамилию, имя и отчество.
7. Сохраните документ в том же файле, щелкнув на кнопке Сохранить на
панели быстрого доступа.
8. Закройте окно документа, выбрав Файл→ Закрыть.
9. Закройте окно приложения Microsoft Word, щелкнув на кнопке Закрыть
окна приложения.
Контрольные вопросы
1. Назначение программы Microsoft Word.
2. Как осуществляется запуск программы Microsoft Word?
3. Какие способы завершения работы с программой Microsoft Word вы знаете?
4. Перечислите основные элементы окна Microsoft Word.
5. Какие режимы работы с документами Microsoft Word вам известны? Как
осуществляется переключение между ними?
6. Укажите, какая информация отображается с строке состояния окна
программы Microsoft Word.
7. Перечислите способы создания новых документов Microsoft Word.
8. Как осуществляется ввод и редактирование текста в программе Microsoft
Word?
9. Каких правил следует придерживаться при ввод и редактирование текста.
10.Какие существуют режимы ввода текста? Как осуществляется переключение
между этими режимами?
11.Какие операции можно выполнять с выделенными фрагментами текста в
Microsoft Word?
12.Укажите назначение команд Отменить и Вернуть.
13.Как осуществляется сохранение документов в Microsoft Word?
14.Каким образом выполняется открытие документов в программе Microsoft
Word?
Лабораторная работа №2
Форматирование текста в MicrosoftWord
Цель работы: выработать и закрепить навыки набора текста, форматирования
шрифта и абзаца.
Требования к теоретической подготовке
Используя указанную литературу повторить следующие вопросы.
1. Ввод и редактирование текста в MicrosoftWord.
2. Уровни форматирования текста.
3. Форматирование шрифта.
4. Форматирование абзаца.
5. Форматирование по образцу.
1.
2.
Задания и порядок выполнения работы
Используя полученные при выполнении лабораторной работы №1
знания и умения, набрать текст. Сохранить его под именем
«Лаб2_1.doc» в папке «Иванов_1Спорт» (фамилия студента_группа)
в папке Для_Студентов.
Форматирование текста «Лаб2_1.doc». При форматировании текста
фрагмент текста всегда выделяется, а при выравнивании можно
ввести в абзац курсор без выделения текста. При форматировании
использовать закладку Главная, группы Шрифт и Абзац. Сохранить
файл под именем «Лаб2_1.docx»
2. Сохранить набранный текст в вашей папке под именем «Лаб2_2.docx».
3. Результаты работы продемонстрировать преподавателю.
4. Закрыть текстовый процессор.
Контрольные вопросы
1. Какие существуют уровни форматирования текста в Word?
2. Какие параметры можно установить при форматировании шрифта?
3. Как устанавливаются параметры форматирования шрифта в Word?
4. Какие параметры шрифта можно задать во вкладке Интервал
диалогового окна Шрифт?
5. В чем состоит отличие между функциями шрифта Интервал и
Масштаб?
6. Как осуществляется форматирования абзаца?
7. Какие параметры форматирования абзаца можно задать в диалоговом
окне Абзац?
8. Каким образом можно установить отступ слева, отступ справа и отступ
первой строки в абзаце?
9. Какие параметры форматирования текста можно задать с помощью
панели инструментов?
10.Как осуществляется форматирование по образцу?
11.Какие параметры форматирования текста при этом копируются?
12.Можно ли использовать
форматирования текста?
1.
быстрые
комбинации
клавиш
для
Литература
Стоцкий Ю. Самоучитель Office 2000. - СПб: Питер, 2000, 576 c.
2. Новиков Ф., Яценко А. Microsoft Office 2000 в целом. СПБ: БХВ – СанктПетербург, 2002, 728 с.
3.
Морозевич А.Н., Говядинова Н.Н., Левашенко В.Г.. Основы
информатики. Под ред. А.Н. Морозевича. Мн.: ООО «Новое знание»,
2003.
4. Информатика. Учебник. – 3-е перераб. Изд. Под ред. Проф. Н.В.
Макаровой. – М.: Финансы и статистика, 2000.
5.
Симонович С.В.. Информатика для юристов и экономистов. С.Петербург: Питер, 2001.
6. Колин К.К. Социальная информатика: Учебное пособие для вузов. - М.:
Академический Проект; Фонд "Мир", 2003.
7.
8.
9.
Крейнак Д. MicrosoftOffice XP. – М.: ООО “Издательство АСТ”: ООО
“Издательство Астрель”. 2004.
Пасько В. MicroSoftOffice 2000. – К.: Издательская группа BHV. 2000.
Ключников М. В. Применение MS Word и Excel в финансовых
расчетах: Учеб.пособие. – М.: Market DS. 2006.
Цель
ЛАБОРАТОРНАЯ РАБОТА №3
Списки. Стили
работы:
ознакомиться с понятиями маркированный и
нумерованный списки; изучить возможности Word для
создания списков, ознакомиться со способами изменения
маркера и нумерации списков, удаления списков;
получить представление о стилях, методах их создания и
использования.
Задания и порядок выполнения работы
Задание 1
Запустите Microsoft Word и наберите следующий текст, содержащий
маркированный список.
Напечатайте выражение Крупные единицы информации: и нажмите
клавишу Enter.
1. Щелкните на кнопке Маркеры вкладки Главная группы Абзац.
2. В начале строки появится маркер •.
3. Напечатайте первый пункт маркированного списка – 1 Килобайт
(Кбайт) = 1024 байт = 210байт; и нажмите клавишу Enter.
4. Напечатайте все последующие пункты маркированного списка,
нажимая в конце каждого пункта клавишу Enter.
5. Для удаления последнего (лишнего) маркера нажмите клавишу
Backspace.
Задание 2
Увеличьте отступ абзаца в набранном в задании 1. маркированном списке.
1. Выделите все пункты маркированного списка.
2. Щелкните правой кнопкой мыши в выделенном списке и выберите в
открывшемся контекстном меню пункт Увеличить отступ.
3. Снимите выделение.
Задание 3
Измените маркер в маркированном списке, набранном в задании 1.
 Выделите маркированный список.
 Выберите вкладка Главная  группа Абзац  раскрывающийся
список кнопки Маркеры.
 В открывшемся списке выберите в качестве маркера символ ▪ (или
любой другой) и щелкните на нем.
Задание 4
Задайте в качестве маркера для списка, набранного в задании 1, символ .
1. Выделите маркированный список.
2. Выберите вкладка Главная  группа Абзац  раскрывающийся список
кнопки Маркеры.
3. В открывшемся списке выберите пункт Определить новый маркер
4. В открывшемся диалоговом окне Определение нового маркера щелкните
на кнопке Символ.
5. В открывшемся диалоговом окне Символ в раскрывающемся списке
Шрифт выберите Symbol и щелкните на символе .
6. Нажмите кнопку ОК.
7. Щелкните на кнопке ОК в диалоговом окне Изменение маркированного
списка.
8. Снимите выделение списка.
Задание 5
Измените параметры форматирования символов в маркированном списке,
набранном в задании 1.
1. Выделите список.
2. Выберите вкладка Главная  группа Абзац  раскрывающийся список
кнопки Маркеры.
3. В открывшемся списке выберите пункт Определить новый маркер
4. В открывшемся диалоговом окне Определение нового маркера щелкните
на кнопке
5. на кнопке Шрифт.
6. В открывшемся стандартном диалоговом окне Шрифт установите
полужирное начертание и цвет символа – красный.
7. Щелкните на кнопке ОК.
8. И щелкните на кнопке ОК в диалоговом окне Определение нового
маркера
9. Снимите выделение списка.
Задание 6
Отключите маркирование списка, набранного при выполнении задания 1.
1. Выделите список.
2. Щелкните на кнопке Маркеры вкладки Главная группы Абзац;
3. Снимите выделение списка.
Задание 7
Превратите список, набранный при выполнении задания 1 в нумерованный
список.
1. Выделите список.
2. Щелкните на кнопке вкладки Главная группы Абзац;
3. Снимите выделение.
Задание 8
Измените нумерацию в нумерованном списке, созданном при выполнении
задания 7.
1. Выделите список.
2. Выберите вкладка Главная  группа Абзац  раскрывающийся список
кнопки Нумерация.
3. В открывшемся списке выберите пункт Задать начальное значение.
4. В открывшемся диалоговом окне Задание начального значения в поле
Начальное значение установите значение 4, используя  и ;
5. Нажмите кнопку ОК.
6. Снимите выделение списка.
Задание 9
1. Перед пунктом списка 1 Килобайт (Кбайт) нумерованного списка,
полученного при выполнении упражнения 3.8 вставьте новый пункт списка
1байт = 8бит;
1. установите курсор в конец пункта Крупные единицы информации:
или в начало пункта 1 Килобайт (Кбайт) = 1024 байт = 210байт;
2. нажмите клавишу Enter;
3. возле появившегося номера наберите 1байт = 8бит.
2. Начать заново нумерацию двух последних пунктов текущего списка:
1. выделите два последних пункта списка;
2. Выберите вкладка Главная  группа Абзац  раскрывающийся
список кнопки Нумерация.
3. В открывшемся списке выберите пункт Задать начальное значение.
4. В открывшемся диалоговом окне Задание начального значения
установите переключатель Начать новый список, а в поле Начальное
значение установите значение 1, используя  и ;
5. Нажмите кнопку ОК.
6. снимите выделение пунктов списка.
3. Отмените нумерацию всего списка:
1. выделите список;
2. щелкните на кнопке Нумерация вкладки Главная группы Абзац;
3. снимите выделение.
4. Результаты работы продемонстрируйте преподавателю.
5. Закройте документ сохранив под именем Лаб3_1.doc
Задание 10
1. Создайте новый документ Microsoft Word.
2. Установите следующие параметры шрифта:
Шрифт: Arial,
Начертание: полужирный,
Размер: 16.
3. Наберите текст:
Стилем называется комплект характеристик форматирования с присвоенным
ему именем.
4. Примените к набранному тексту стиль Основной текст (любой другой,
который есть в списке стилей)
1) установите курсор в абзаце;
2) выберите вкладка Главная  группа Стили  раскрывающийся список
Стиль выберите Основной текст (щелкните по названию стиля);
Задание 11
1. Создайте стиль под именем Мойстиль, задающий следующие параметры
форматирования абзаца:
Шрифт: Tahoma, Начертание: курсив,
Размер: 14; Цвет: красный;
Выравнивание: по левому краю;
Отступ слева: 0,
справа: 0;
Интервал перед: 0,
после: 0;
Первая строка: выступ 1,27 см;
Межстрочный: полуторный.
1.1. Выберите вкладка Главная значок группы Стили в области задач
Стили нажать кнопку Создать стиль.
1.2. В открывшемся диалоговом окне Создание стиля в поле Имя введите
Мойстиль, в раскрывающемся списке Стиль установите Стиль абзаца, в
раскрывающемся списке Основан на стиле установите Обычный, в
раскрывающемся списке Стиль следующего абзаца выберите Основной текст.
1.4. Щелкните на кнопке Формат.
1.5. Выберите из раскрывшегося списка пункт Шрифт и в диалоговом окне
Шрифт задайте указанные выше параметры шрифта абзаца в создаваемом
стиле.
1.6. Щелкните на кнопке ОК диалогового окна Шрифт.
1.7. Щелкните на кнопке Формат.
1.8. Выберите из раскрывшегося списка пункт Абзац и в диалоговом окне
Абзац задайте указанные выше параметры абзаца в создаваемом стиле.
1.9. Щелкните на кнопке ОК диалогового окна Абзац.
1.10. Щелкните на кнопке ОК диалогового окна Создание стиля.
1.11. Щелкните на кнопке Закрыть области задач Стиль.
2.
Примените
созданный
стиль
к
набранному
в
задании 10 тексту.
2.1. Установите курсор в абзац.
2.2. Из раскрывающегося списка Стиль вкладка Главная, группа Стили
выберите Мойстиль.
2.3. Результаты работы продемонстрируйте преподавателю.
3. Закройте документ сохранив под именем Лаб3_2.doc.
Задание 12
1) Создайте новый документ Microsoft Word и наберите в нем расположенный
ниже текст.
2)
3)
1)
2)
3)
4)
5)
6)
7)
8)
9)
Сохраните набранный текст в вашей папке под именем Лаб3_3.doc
Результаты работы продемонстрируйте преподавателю.
Контрольные вопросы
Что собой представляет маркированный и нумерованный список?
Каким образом можно создать нумерованный список?
Как осуществляется выбор маркера для маркированного списка?
Каким образом превратить нумерованный и маркированный списки в
обычный текст?
Что собой представляет стиль?
Какие способы создания стиля вам известны?
Как осуществить применение стиля?
Каким образом можно изменить стиль?
Как используется библиотека стилей?
ЛАБОРАТОРНАЯ РАБОТА № 4
ТЕМА: Создание таблиц
Цель работы: научиться создавать и форматировать таблицы в
текстовом редакторе MS Word
1)
2)
3)
4)
5)
Требования к теоретической подготовке
Используя теоретические материалы изучить следующие вопросы.
Вставка таблиц в документ.
Редактирование таблиц и перемещение по ним.
Форматирование таблиц.
Конвертирование текста в табличный формат и наоборот.
Сортировка.
Задания и порядок выполнения работы
1. Защитить лабораторную работу №3 "Списки. Стили".
2. Выполнить задания, указанные ниже.
Таблица 1.
1.
2.
3.
4.
5.
1 модуль
2 модуль
3 модуль
ФИО
Экон. Мате Стат. Инф. Экон Матем Стат. Инф. Экон Матем Стат. Инф.
м.
.
.
.
.
Иванов И.И. 60
70
80 56
Петров П.П. …
Антонов
С.С.
…
…
Задание 1
Создать таблицу успеваемости студентов (см. табл. 1). используя следующие
рекомендации:
 Заголовок таблицы (Таблица 1): шрифт - Times New Roman,
размер- 14 пт.
 Создайте шаблон таблицы 102.
 Установите, используя перетаскивание, необходимую ширину
первого столбца - 4 см.

Разбейте второй столбец на 12 столбцов одинаковой ширины.
 Объедините первые две ячейки первого столбца.
 Объедините 2-5,6-9,10-12 ячейки первой строки.
 Для 2-10 строки таблицы и установите ширину столбцов 2-12 – 1,5
см.
 Установите вид и толщину линий таблицы:
1. внешняя граница – двойная линия, толщина - 1,5 пт,
2. внутренние линии – обычная линия, толщина - 0,5 пт. (по умолчанию)
 Установить толщину линий, разделяющих 1-3 блоки – 3 пт.
Задание 2.
Заполнить ячейки таблицы в соответствии с табл. 1.
1. Заполните ячейки первой строки (12 пт). При заполнении ячеек
устанавливайте необходимый тип выравнивания текста. Для перемещения
между ячейками используйте мышь и клавиши TAB и SHIFT+TAB.
2. Заполните 2-5 ячейки второй строки (10 пт). Выделите ячейки и скопируйте
их содержимое в буфер.
3. Установите курсор в 6-ю ячейку второй строки и выполните команду
Вставить ячейки контекстного меню. Аналогичным образом заполните 1012 ячейки второй строки.
4. Во 2-10 ячейках первого столбца создайте нумерованный список студентов
вашей группы (12 пт). Произведите сортировку списка: Работа с
таблицами→Макет→Данные→Сортировка.
5. Заполните остальные ячейки таблицы.
Задание 3.
1. Добавить к созданной таблице строку.
2. Удалить добавленную строку.
3. Сохраните документ в своей папке под именем Лаб4_1.doc.
Задание 4
 Создайте документ Word, содержащий расположенную ниже таблицу.
 Сохраните его в вашей папке под именем Таблица2.doc.
Результаты работы продемонстрируйте преподавателю.
1.
2.
3.
4.
5.
6.
7.
8.
9.
Контрольные вопросы
Какие способы создание таблиц в Word вы знаете?
Как выделить ячейку, несколько ячеек, строку?
Каким образом можно разбить ячейку?
Каким образом можно соединить две ячейки, находящиеся в одной строке
или одном столбце?
Как изменить высоту строки, ширину столбца?
Как изменить вид и толщину линий таблицы, ячейки, группы ячеек?
Как добавить строки в таблицу?
Как удалить строки в таблице?
Как осуществляется форматирование текста таблице. Выравнивание текста
по горизонтали и вертикали.
Скачать