Загрузил nastianoskova

тест по exel

Реклама
Тест по теме:
«Табличный процессор MS Excel»
1 вариант
Часть 1. Задания по 1 баллу.
1. Какие типы данных можно ввести в ячейки электронной таблицы:
А) Числа и формулы
В) Формулы и текст
Б) Числа, текст и формулы
Г) Числа и текст
2. Столбцы электронной таблицы:
А) именуются пользователем
произвольным образом
В) обозначаются буквами
русского алфавита А...Я
Б) нумеруются
Г) обозначаются буквами
латинского алфавита
3. При перемещении или копировании в таблице абсолютная ссылка:
А) не изменяется
Б) преобразуется в зависимости от нового
положения формулы
Г) преобразуется вне зависимости от
нового положения формулы
В) преобразуется в зависимости от
длины формулы
4. Укажите правильный адрес ячейки:
А) В13А
Б) 113А
В) С1256
Г) А1В
Часть 2. Задания по 2 балла.
5. Сколько ячеек электронной таблицы в диапазоне A2:B4:
А) 2
Б) 4
В) 6
Г) 8
6. Результатом вычислений в ячейке С1 будет:
А) 62
Б) 40
7. Определите тип диаграммы:
А) объемная
круговая
В) круговая
Б) круговая
гистограмма
Г) кольцевая
В) 60
Г) 100
8. Какой график соответствует данным из таблицы:
таблица с данными
А)
Б)
В)
Г)
9. В каком из арифметических выражений, представленном в виде, удобном для обработки в
табличный процессор, допущена ошибка:
А) ad-c+d
Б) (f-d*c)/5+d
В) a*x^3+ b*x
Г) cos(x)/sin(x)+1
10. Какую формулу надо ввести в ячейку В7, для расчета расходов? Необходимо учесть, что
цены на продукты могут меняться.
А) =B2+В3+В4+В5+В6+В7
В) =52+32+150,8+30+27
Б) =СУММ(А2:B6)
Г) =СУММ(B2:B6)
Тест по теме:
«Табличный процессор MS Excel»
2 вариант
Часть 1. Задания по 1 баллу.
1. В электронной таблице нельзя удалить:
А) столбец
Б) строку
В) имя ячейки
Г) содержимое ячейки
2. Строки электронной таблицы:
А) именуются пользователем
произвольным образом
В) обозначаются буквами
русского алфавита А...Я
Б) нумеруются
Г) обозначаются буквами
латинского алфавита
3. Электронная таблица предназначена для:
А) обработки преимущественно
числовых данных, структурированных с
помощью таблиц
В) упорядоченного хранения и обработки
значительных массивов данных
Б) визуализации структурных связей
между данными, представленными в
таблицах
Г) редактирования графических
представлений больших объемов
информации
4. Укажите не правильный адрес ячейки:
А) C15A
Б) AG33
В) D71
Г) Р1056
Часть 2. Задания по 2 балла.
5. Сколько ячеек электронной таблицы в диапазоне A4:C6:
А) 2
Б) 9
В) 12
Г) 10
3. Результатом вычислений в ячейке B2 будет:
А) 8
Б) 4
В) 7
6. Определите тип диаграммы:
А) объемная гистограмма
В) гистограмма
Б) график
Г) кольцевая
Г) 1,3333333
7. Какой график соответствует данным из таблицы:
таблица с данными
А)
Б)
В)
Г)
9. В какой формуле допущена ошибка:
А)
=F2+D2/A2+AA2
Б)
=(C1*C10)/5+F2
В)
=A2^3*СУММ(А1-А3)
Г)
=cos(А2)/sin(А1)*5
10. Какую формулу надо ввести в выделенную ячейку, для расчета количество проданного
товара за три дня?
А) = В3+D7
Б) = B3+B4+B5+B6+B7+
D3+D4+D5+D6+D7
В) =СУММ(B3:D7)
Г) =СУММ(B3:B7)
Бланк ответов на тестовые задания по дисциплине «Информатика и ИКТ»
студента(ки) группы ______ _____________________________________________
(Ф.И.О.)
Вариант №______
№
1 2 3 4 5 6 7 8 9 10
вопроса
А
Б
В
Г
Набрано_____________баллов
Ключи к тестам
Вариант №1
№
1 2 3 4 5 6 7 8 9 10
вопроса
А
٧
٧ ٧
Б
٧ ٧
В
٧ ٧
Г
٧
٧
٧
Вариант №2
№
1 2 3 4 5 6 7 8 9 10
вопроса
А
٧
٧
٧
Б
٧ ٧
٧
В
٧
٧
٧ ٧
Г
Как можно обратиться к ячейке, расположенной на другом листе текущей книги?
По номеру ячейки
По индексу столбца и индексу строки ячейки
По названию листа и номеру ячейки
По названию листа, индексу столбца и индексу строки ячейки
Какие из нижеприведенных адресов ячеек являются правильными?
J12
BW$57
C48R6
R[-19]C[4]
Чем относительный адрес отличаются от абсолютного адреса?
Относительный адрес ссылается на диапазон, расположенный относительно текущей
ячейки. Абсолютный адрес всегда ссылается на один и тот же диапазон.
Относительный адрес - это такой адрес, который действует относительно текущей
книги. Абсолютный адрес может ссылать на диапазоны внутри текущей книги и за ее
пределы.
По функциональности ничем не отличаются. Отличия имеются в стиле записи адреса.
Какой символ необходимо использовать, чтобы закрепить индекс адреса ячейки?
!
$
%
'
Что предоставляет возможность закрепления областей листа?
Запрещает изменять ячейки в выбранном диапазоне
Закрепляет за областью диаграмму или сводную таблицу
Оставляет область видимой во время прокрутки остальной части
Что произойдет, если к дате прибавить 1 (единицу)?
Значение даты увеличится на 1 день
Значение даты увеличится на 1 месяц
Значение даты увеличится на 1 час
Вычисление вызовет ошибку, т.к. это разные типы данных
Как называется ошибка, когда результат вычисления ячейки зависит от значения этой же
ячейки?
Обратите внимание, что речь идет именно об ошибке.
Рекурсивное вычисление
Итеративное вычисление
Циклическая ссылка
Ошибка диапазона
Как называется область вкладки, на которой располагаются функциональные иконки (см.
изображение ниже) ?
Область
Группа
Меню
Лента
Что из перечисленного можно отнести к типу данных Excel?
Строка
Формула
Функция
Число
С какого символа должна начинаться любая формула в Excel?
=
:
->
Какой результат возвращает правильное логическое выражение?
ИСТИНА
ВЕРНО
ЛОЖЬ
НЕВЕРНО
Какой результат вернет функция И(), если хотя бы одним ее аргументом будет неверное
равенство?
ИСТИНА
ЛОЖЬ
ОШИБКА
Недостаточно условий для правильного ответа
Какой результат вернет функция ИЛИ(), если хотя бы одним ее аргументом будет неверное
равенство?
ИСТИНА
ЛОЖЬ
ОШИБКА
Недостаточно условий для правильного ответа
Какая функция подменяет результат, если ее первый аргумент возвращает ошибку?
ЕОШИБКА()
ЕСЛИОШИБКА()
ЗАМЕНИТЬ()
ОШИБКА()
Выберите формулу, которая реализует нижеприведенный алгоритм
=ЕСЛИ(логическое выражение;ЕСЛИ(логическое
выражение;результат;результат);результат)
=ЕСЛИ(логическое выражение;результат;ЕСЛИ(логическое
выражение;результат;результат))
=ЕСЛИ(логическое выражение;результат;ЕСЛИОШИБКА(ЕСЛИ(логическое
выражение;результат;результат)))
Как в Excel правильно записать условие неравно?
!=
НЕ(=)
><
<>
Каким способом в Excel можно соединить 2 или более строки?
Поставить между строками символ "&"
Поставить между строками символ "+"
Использовать функцию СУММ()
Использовать функцию СЦЕПИТЬ()
В чем заключается отличие функции ЗАМЕНИТЬ() от функции ПОДСТАВИТЬ()?
Функция ЗАМЕНИТЬ() меняет указанное количество символов, а функция
ПОДСТАВИТЬ() автоматически находит вхождения указанной строки и меняет ее
ПОДСТАВИТЬ() учитывает регистр символов, функция ЗАМЕНИТЬ() - нет
Отличий не имеется, функция ПОДСТАВИТЬ() является устаревшей
В чем заключается отличие функции НАЙТИ() от функции ПОИСК()?
Поиск подстроки осуществляется с разных концов текста
Функция НАЙТИ() чувствительна к регистру, ПОИСК() - нет
Функции не различаются, ПОИСК() является устаревшей
Какая из представленных формул выполняет описанное условие?
Из текста "21 апреля 2014 года" необходимо вернуть подстроку "2014". Текст располагается в
ячейке A1.
=ЛЕВСИМВ(ПРАВСИМВ(A1; 9); 4)
=ПСТР(A1;НАЙТИ("2014";A1);ДЛСТР(A1))
=ЛЕВСИМВ(ПОДСТАВИТЬ(A1;ЛЕВСИМВ(A1;ПОИСК("2014";A1)-1);"");4)
Нет правильного варианта
Выберите функцию, которая позволяет избавиться от лишних пробельных символов
УДАЛИТЬ()
ПОДСТАВИТЬ()
СЖПРБЛ()
СЖПРОБЕЛЫ()
Проверить
Какое максимальное количество измерений может содержать массив в Excel?
1 измерение
2 измерения
3 измерения
Неограниченное количество
Что необходимо сделать, чтобы сообщить приложению о необходимости обработать функцию
по правилам массива?
Передать ее в качестве аргумента специальной функции
Поместить ее в фигурные скобки
Поместить все содержимое ячейки в фигурные скобки
Одновременно нажать клавиши Ctrl + Shift + Enter
Что такое размерность массива?
Количество элементов массива в одном измерении
Сумма всех элементов массива
Значение самого большого числа в массиве
Значение самого большого числа или длина самой большой строки в массиве
Что из перечисленного не является вектором в Excel?
Горизонтальный или вертикальный одномерный массив
Диапазон состоящий из не более одного столбца или строки
Любой массив или диапазон, в котором размерность одного измерения значительно
превышает размерность другого
Все пункты относятся в векторам
Ссылку на какой диапазон вернет представленная формула?
=СМЕЩ(B3:B12;0;-1;;4)
A3:D12
B2:E11
B3:D12
Формула вызовет ошибку
По какому столбцу указанной таблицы функция ВПР может производить поиск значения?
Только по первому
По любому столбцу
По столбцам, которые находятся левее столбца для возврата значения
Функция ВПР не производит таких действий
Скачать
Случайные карточки
15 основных стилей интерьера

15 Карточек Антон piter

Создать карточки