Материалы к занятию 7

Реклама
Материалы к занятию 7
Подсказки
1. Как должен выглядеть «приличный» график, построенный с помощью Excel ?
Главный критерий качества – все понятно с первого взгляда.
1. Если подвести курсор к оси Х или Y и щелкнуть по правой кнопке мыши, можно задать
разумный формат осей. Это значит
а) максимальное и минимальное значение шкал по обеим осям должно соответствовать
максимальным и минимальным значениям Ваших переменных;
б) цена деления должна соответствовать задаче (Вам пригодится цена деления -15);
в) оси должны пересекаться в разумном месте.
2. Если подвести курсор к любому месту на диаграмме и щелкнуть по правой кнопке мыши,
можно задать разумный формат диаграмме. Выбрав кнопку «Параметры диаграммы», можно (и
нужно!) назвать рисунок и подписать оси. Выбрав кнопку «Формат области построения»,
можно
задать нужный фон рисунку.
3. Если подвести курсор к любой точке на диаграмме и щелкнуть по правой кнопке мыши, можно
изменить формат маркеров точек.
Диаграмма должна быть разумных размеров и разумным образом расположена на листе.
2. Логические функции Excel
ЕСЛИ Выполняет проверку условия
И Возвращает значение ИСТИНА, если все аргументы имеют значение ИСТИНА
ИЛИ Возвращает ИСТИНА, если хотя бы один аргумент имеет значение ИСТИНА
ИСТИНА Возвращает логическое значение ИСТИНА
ЛОЖЬ Возвращает логическое значение ЛОЖЬ
НЕ Меняет на противоположное логическое значение своего аргумента
Некоторые полезные примеры:
пусть в ячейке А1 находится число 15, тогда
1) если в ячейке Х3 набрать =И(А1>10;A1<20), то в ней появится слово «Истина» (если бы в
А1 стояло 25, то появилось бы слово «Ложь»);
2) если в ячейке Х3 набрать =ЕСЛИ(И(А1>10;A1<20);1;0), то ячейке Х3 будет присвоено
значение 1 (если бы в А1 стояло 25, то - значение 0).
Скачать