Загрузил gengstoshit534

Задание 1 (3)

Реклама
Лабораторная работа №7
Основные понятия
Табличный процессор M S E xcel, рабочая книга, лист,
ячейка. Создание, открытие и сохранение рабочих книг.
Копирование, удаление, перемещение и переименование
книг. Свойства книги.
Главное меню. Панели инструментов. Отображение и
скрытие панели инструментов.
Работа с книгами и листами. Вставка нового листа.
Перемещение и копирование листов. Удаление и
листа. Форматирование
листов.
переименование
Параметры листа. Скрытие листа и книги. Отображение
книги, листов, столбцов. Изменение
скрытых
изображения на экране. Изменение масштаба окна.
Скрытие элементов окна. Упорядочивание окон,
минимизация, одновременный просмотр нескольких
листов или книг, одновременный просмотр различных
частей листа. Закрытие окон. Разделение и снятие
разделения окна.
Ввод данных и форматирование ячеек. Поиск и
замена данных. Типы данных. Форматы отображения
данных. Форматирование ячеек: выравнивание, шрифт,
заливка и обрамление ячеек, перенос строк в ячейке.
Объединение нескольких ячеек в одну и разбивка
объединенной ячейки. Вставка, копирование и
перемещение данных и ячеек.
Задание 1
Создать рабочую книгу M S E xcel и закрыть ее,
сохранив под именем journal.xls. Открыть ранее
созданную рабочую книгу journal.xls и создать пять
листов с названиями: “Типы данных”, “Ведь
начисления по окладу”, “Зарплата”, “Примеры
математических функций”, “Работа с матрицами”.
Лишние листы удалить.
Рекомендации к выполнению
Для удаления одного листа сделайте его активным
(щелкая мышкой на ярлыке) и выполните команду
Удалить лист из меню Правка. Для удаления нескольких
листов объедините их в группу (удерживая кнопку {C trl}
нажатой, последовательно щелкните мышкой на ярлыках
удаляемых листов) и выполните команду Удалить лист из
меню Правка.
Для переименования листа щелкните правой
кнопкой мыши по ярлычку листа, и выбрав в
контекстном меню пункт «переименовать», введите
новое имя листа.
Задание 2
Откройте рабочую книгу journal.xls, перейдите на
лист “Типы данных” и наберите следующий текст:
Рекомендации к выполнению
Форматирование ячеек производится при помощи
элементов панели форматирования и диалогового окна
«формат ячейки» ( пункт меню Формат>Формат ячеек
или контекстное меню Формат ячейки).
Задание 3
Используя механизм автозаполнения, набрать в
колонках и в строках:
названия месяцев года;
названия дней недели;
15 чисел последовательности: 1, 3, 5, 7 …
Рекомендации к выполнению
Для автозаполнения, основанного на стандартной
последовательности (месяцы года и дни недели),
выделите начальную ячейку с первым месяцем или днем
недели и, удерживая левую кнопку мыши,
«протяните» рамку вниз или вправо на нужное
количество ячеек.
Для автозаполнения, основанного на смежных
ячейках, выделите две смежные ячейки с стартовыми
последовательности
и, за
маркер
значениями
автозаполнения удерживая левую кнопку мыши,
«протяните» рамку вниз или вправо на нужное
количество ячеек.
Домашнее задание
Постройте
таблицу
используя
механизм
автозаполнения. Для оформления таблицы примените
команды меню Формат.
1.
Ведомость учета количества выпуска продукции по месяцам
№ Наименование Январь Февраль
п.п продукции
1
2
3
4
5
Март
Апрель
Итого за месяц:
2. Заполните
строки таблицы, используя механизм
автозаполнения.
100
100
110
80
120
60
130
40
140
20
ПонедельникВторникСреда ЧетвергПятница
Март
Апрель Май Июнь Июль
3. Заполните столбцы таблицы, используя механизм
автозаполнения.
Август
Сентябрь
Октябрь
Ноябрь
Декабрь
Январь
Февраль
Пн
Вт
Ср
Чт
Пт
Сб
Вс
й квартал
й квартал
й квартал
й квартал
й квартал
й квартал
й квартал
1234123-
500
550
600
650
700
750
800
10
9
8
7
6
5
4
Май
Скачать