Загрузил NINJA GO

Методическое пособие 1

Реклама
Интерфейс AutoCAD
Интерфейс AutoCAD может включать в себя рабочую область, строку меню, командную строку, вкладки
модель и лист, панели инструментов, палитры.
Лента
Строка меню
Рабочая
область
Вкладки
Модель и Лист
Командная
строка
Строка состояния
Строка меню включает в себя меню: Файл, Правка, Вид, Сервис, и т.д.
Лента включает в себя вкладки: Главная, Вставка, Аннотации и т.д.
Контекстное меню
Меню, вызываемое правой кнопкой мыши (ПКМ), называется Контекстное меню. Взависимости от
положения курсора, меню ПКМ может включать в себя различные опции. Например, нажатие правой
кнопки мыши на какой-либо из панелей вызывает список доступных панелей в AutoCAD. Нажатие правой
кнопки мыши в командной строке вызывает контекстное меню командной строки, нажатие правой кнопки
мыши на кнопке в строке состояния вызывает опции режима рисования, определяемого этой кнопкой и т.д.
Стандартным контекстным меню называется меню, вызываемое правой кнопкой мыши, при
положении курсора на поле чертежа когда не выполняется ни одна команда.
Настройка и сохранение рабочего пространства
Адаптация рабочих пространств позволяет создать среду черчения, в которой будут присутствовать
только выбранные пользователем команды на панели инструментов быстрого доступа и прочих панелях
инструментах, меню, вкладки ленты и палитры.
Можно адаптировать следующие элементы интерфейса пользователя рабочего пространства:

Панель инструментов быстрого доступа

Вкладки ленты ( Главная, Вставка, Аннотации и т.д.)
1
ПКМ по ленте и галочками отмечаем нужные
вкладки

Панели вкладок ленты ( Для вкладки «Главная» - Рисование,
редактирование, Аннотации, Слои и т.д.)
ПКМ по ленте и галочками отмечаем нужные
панели

Панели инструментов

Палитры
Палитры выводят на экран с помощью меню «Сервис – Палитры» или путем ввода команды.
Дополнительные настройки среды черчения – рабочего пространства.
Нажимаем кнопку со стрелочкой
– раскрывается меню.
Ставим галочки и нажимаем
«Показать строку меню»
2
Сверху появляется строка меню.
Настраиваем строку состояния – оставляем только нужные кнопки
Для выбора кнопок в строке состояния нажимаем нижнюю правую кнопку «адаптация».
Ставим галочки
Кнопка «Адаптация»
3
Настройки интерфейса можно сохранить как собственное рабочее пространство.
Кнопка «Переключение рабочего
пространства»
Окно настроек AutoCAD
В окне настроек AutoCAD доступны настройки различных параметров работы в программе. Для
удобства различные настройки размещены по закладкам – Файлы (позволяет задать пути доступа к
вспомогательным файлам), Экран ( позволяет настроить внешний вид экрана – разрешение, цвет и т.д.),
Открытие/Сохранение, Печать/Публикация, Система, Пользовательские, Построения, 3D моделирование,
Выбор, Профили.
Доступ к окну настроек AutoCAD осуществляется из меню «Сервис-Настройка» или из стандартного
контекстного меню – Параметры (Настройка).
Закладка «Пользовательские» позволяет настроить отображение контекстного меню. На рисунке
ниже показаны флажки, которые необходимо выставить для того, чтобы можно было использовать
контекстное меню.
4
Настройка параметров чертежа
Создание чертежа.
При первом запуске программы Вы увидите на экране примерно следующее (в зависимости от версии
продукта установленного на Вашем компьютере, в данном примере используется AutoCAD 2018).
5
Интерфейс программы AutoCad версии 2018, стал интуитивно понятным, имеет множество красочных
всплывающих подсказок и хорошую справочную систему, вызвать которую можно нажатием клавиши F1.
Новый чертеж можно создать нажатием иконки верхней панели инструментов, или последовательным
нажатием команд "Файл" - "Создать", смотри картинку ниже.
или
6
далее
5
После нажатия команд "Файл" - "Создать" (это уже делали раньше) мы увидим диалоговое окно "Выбор
шаблона" , выберем какой-нибудь шаблон, к примеру, "acadiso.dwt" нажимаем кнопку "Открыть"
7
на экране появится изображение шаблона.
Открытие и сохранение файлов AutoCAD.
В программе AutoCad открытие документов выполняется, как и в других приложениях Windows.
Нажимаем последовательно на команды Файл – Открыть , либо на соответствующий значок на
панели быстрого запуска.
Появится диалоговое окно, в котором выбираем нужный нам чертеж и нажимаем кнопку Открыть.
8
Сохранение чертежей на жесткий диск выполняется так же, как и в других приложениях Microsoft
Windows, нажимаем команды Файл – Сохранить
9
в появившемся диалоговом окне пишем имя и нажимаем кнопку Сохранить.
По умолчанию файл сохраняется с расширением .dwg, но оно может быть изменено
пользователем в диалоговом окне. Формат DWG имеет очень высокую степень сжатия и
хорошо подходит для использования в сети.
Если Вы хотите сохранить чертеж под другим именем не меняя старой редакции то набираем
команды Файл – Сохранить как – Чертеж AutoCAD, в появившемся диалоговом окне
набираем новое имя и нажимаем кнопку Сохранить.
Если Вам потребуется изменить формат Вашего чертежа, то набираем команды Файл –
Экспорт.
10
а в диалоговом окне выбираем нужный формат, если конечно он присутствует, к примеру
FBX, нажимаем Сохранить.
Наш чертеж сохранится с расширением FBX.
Чтобы закрыть докумен, выбираем команды Файл – Закрыть.
Построение отрезков в AutoCAD
Способы вызова команды Отрезок
1. Меню Рисование - пункт Отрезок.
2. Вкладка ленты Главная - панель инструментов Рисование - кнопка Отрезок.
3. Прописать наименование команды Отрезок в командной строке.
Построение, создание отрезка в Автокад
Запускаем команду Отрезок, затем указываем щелчком мыши в необходимом месте
чертежа первую точку отрезка. Как только вы укажите первую точку отрезка, появится
эскиз отрезка, который будет тянуться вслед за перемещением курсора. Автокад выдаст
запрос:
Следующая точка:
То есть требуется указать координаты второй точки отрезка. Щелчком мыши укажем
положение второй точки отрезка.
Так же, положение второй точки отрезка можно указать путем задания длины
отрезка во всплывающей строке. После указания длины, подтвердить ввод нажатием
клавиши Enter.
11
Отрезок в Автокад создали, но команда Отрезок не завершила своё выполнение, т.к. она
циклическая. Завершить циклическую команду Отрезок вы можете повторным нажатием
на клавишу Enter или прервать выполнение команды нажатием на клавишу ESC.
Ломаная линия из отрезков
После построения первого отрезка в Автокад вы можете не завершать, прерывать команду
Отрезок, а продолжить построение отрезков. В этом случае второй отрезок будет брать начало
во второй точке первого отрезка, поэтому вам потребуется указать только координаты второй
точки второго отрезка или длину второго отрезка и т.д.
Создавая таким образом отрезки в Автокад, вы получите ломаную линию из отрезков.
Построение прямых и лучей в AutoCAD.
Прямые можно построить несколькими способами.
1.Построение прямой по двум точкам (используется по умолчанию). На вкладке "Главная",
открываем панель "Рисование".
12
На панели "Рисование" нажимаем кнопку "Прямая".
Для построения сначала указывается базовая точка, а затем вторая точка, через которую
пройдет прямая. В случае необходимости можно сразу построить несколько прямых, все они
будут иметь начало в первоначально указанной базовой точке. Точки можно указывать
щелчком левой клавиши мыши в необходимом месте экрана, либо вводить их координаты с
клавиатуры в командной строке.
2.Построение вертикальных и горизонтальных прямых, проходящих через заданную точку,
параллельно осям Y и Х соответственно.
Для построения горизонтальной прямой нажимаем кнопки "Рисование" – "Прямая", затем правой
клавишей мыши вызываем контекстное меню и нажимаем на кнопку "Гор" (для англоязычных версий
программы команда "Hor").
Далее указываем точки, через которые будут проходить прямые.
Построение вертикальных прямых аналогично, только в контекстном меню нажимается кнопка
"Вер" (для англоязычных версий программы команда "Ver"
13
3.Построение прямых по углу наклона. Можно просто задать угол и указать точку, через которую будет
проходить прямая, она в этом случае пройдет под заданным углом к горизонтальной оси. Второй метод это
построение прямой под углом к базовой линии, , его мы и рассмотрим подробнее.
Постройте прямую. Далее нажимаем кнопки "Рисование" – "Прямая", правой клавишей мыши вызываем
контекстное меню и нажимаем на кнопку "Угол" (для англоязычных версий программы команда "Ang").
Еще раз вызываем контекстное меню, нажимаем на кнопку "Базовая линия", обратите внимание, курсор
должен поменять внешний вид.
В командной строке указываем угол (значок градуса не пишется), нажимаем клавишу Enter. Теперь
осталось только указать точки, через которые будет проходить прямая под заданным углом к базовой.
14
5.Построение прямой параллельно какой-либо линии методом смещения. Выполнение команды через
"Рисование" – "Прямая", далее контекстное меню и нажимаем на кнопку "Отступ" (для англоязычных
версий программы команда "Offset").
Задаем в командной строке величину смещения, нажимаем клавишу Enter. При помощи курсора
указываем базовую линию и щелчком левой клавиши мыши указываем с какой стороны от базовой линии
должна пройти параллельная прямая.
Построение луча
В отличие от прямых, луч начинается в заданной точке и бесконечен только в одном направлении.
Принципы построения лучей схожи с принципами построения прямых. Построение начинается с
открытия на вкладке "Главная", панели "Рисования". Выбирается команда "Луч".
Указывается базовая точка начала луча, затем указываются точки, через которые он будет
проходить. Можно также для построения луча набирать в командной строке команду Луч,
нажимаем клавишу Enter, указываем координаты начальной точки, нажимаем Enter. Как и в
случае с прямыми, от начальной точки можно построить сколько угодно лучей. Для
завершения построений необходимо нажать клавишу Enter или сделать щелчок правой
клавишей мыши.
15
Построение многоугольников в AutoCAD.
В Автокад существует несколько способов построения многоугольника на чертеже и все они сводятся к
использованию тех или иных инструментов:
инструмент Отрезок в Автокад;
инструмент Полилиния;
инструмент Многоугольник в Автокад.
Для построения неправильных многоугольников в Автокад целесообразно использовать инструменты
Отрезок, Полилиния, а вот для рисования правильных многоугольников - инструмент Многоугольник.
Способы выбора инструмента Многоугольник в Автокад - вызова команды МН-Угол
Вызвать команду МН-Угол в Автокад, выбрать инструмент Многоугольник можно следующим способом:
1.Строка меню пункт Рисование - строка Многоугольник;
2.Вкладка Главная ленты инструментов - панель инструментов Рисование - кнопка (инструмент)
Многоугольник.
16
Вызов команды МН-Угол из строки меню пункт Рисование строка Многоугольник
Вызов команды Мн-Угол в Автокад из вкладки Главная ленты
инструментов - кнопка Полигон
17
Методы построения Многоугольника в Автокад
В Автоад существует 3 способа рисования многоугольника:
1.Многоугольник вписанный в окружность;
2.Многоугольник описанный вокруг окружности;
3.Многоугольник Автокад построенный по стороне
Построение многоугольника в Автокад
Вписанного в окружность
1. Выбрать команду Многоугольник.
2. Задать количество сторон:
3. Указать центр многоугольника на нужном месте.
4. Выбрать опцию Вписанный в окружность.
5. Указать радиус кружности описанной вокруг многоугольника
Построение многоугольника в Автокад описанного вокруг окружности
Принцип построения многоугольника описанного вокруг окружности схож с созданием
многоугольника вписанного в окружность.
Построение многоугольника по стороне
1.Вызвать команду МН-угол.
2. Указать количество сторон.
з. Выбрать оцию Сторона.
4. Указать первую точку стороны.
5. Указать вторую точку стороны (задать длину стороны)
Построение прямоуольника в автокад
1.Щелкнуть ЛКМ по команде "Прямоугольник"
2.Указать щелчком ЛКМ место положения первой точки прямоугольника.
3.Вызвать контекстное меню и задать размеры прямоугольника.
4.Подтвердить щелчком ЛКМ.
Построение окружности в AutoCAD.
Окружность в AutoCAD можно построить несколькими способами:
1.По центральной точке и радиусу;
2.По центральной точке и диаметру;
3.По двум конечным точкам диаметра;
4.По трем точкам;
5. С заданным радиусом касательно к двум объектам;
6. Касательную к трем объектам.
Построение окружности по центральной точке и заданному радиусу.
Чтобы построить окружность по центральной точке и заданному радиусу, на вкладке "Главная" в панели
"Рисование" , необходимо:
1. Открыть раскрывающийся список "Круг", из списка выбрать команду "Центр, радиус", или в командной
строке набирать команду (_circle), подтвердить"Enter".
2. Указать центр окружности. Это можно сделать при помощи курсора, или указав координаты в
командной строке.
3. Указать радиус (Радиус можно задавать при помощи курсора и мышки).
4. Подтвердить"Enter".
18
Построение эллипса
Построение эллипса по заданному центру.
1.
Открыть раскрывающийся список "Эллипс"
2.
Выбрать команду "Центр" или в командной строке набирать команду (_ellipse), подтвердить Enter.
3.
Указать центр эллипса.
4.
Указать расстояние до конечной точки первой оси эллипса , подтвердить клавишей Enter.
5.
Указать расстояние до конечной точки второй оси эллипса через командную строку или при помощи
курсора и мышки.
Построение эллипса или эллиптической дуги.
На вкладке "Главная", в панели "Рисование", открываем раскрывающийся список "Эллипс", из списка
выбирать команду "Ось, конец".
Открыть раскрывающийся список эллипс, из списка выбирать команду ось, конец
При использовании данного способа сначала указываются две конечные точки первой оси эллипса. Это
можно сделать при помощи курсора и мышки либо ввести в командной строке.
Указать две конечные точки первой оси эллипса.
Переместить курсор на нужное расстояние, в нужном направлении и щелчком мыши задать половину длины
второй оси.
Следует помнить, что третья, указанная Вами точка, задает половину длины второй оси, а не положение её
конечной точки.
Построение эллиптической дуги по начальному и конечному углам.
На вкладке "Главная", в панели "Рисование", открыть раскрывающийся список "Эллипс", из списка выбирать
команду "Эллиптическая дуга".
Указать две конечные точки первой оси.
Затем задать половину длины второй оси
Задать половину длины второй оси
щелчком клавиши мыши поочередно задается начальный угол, затем конечный угол.
Режим ОРТО в Автокад
Для точного построения и изменения объектов можно ограничить перемещение курсора горизонтальным
и вертикальным направлениями.
При создании или перемещении объектов можно использовать режим "Орто" для ограничения
перемещения курсора горизонтальными и вертикальными направлениями в пользовательской системе
координат (ПСК).
В любой момент режим "Орто" может быть отключен и включен вновь. Когда пользователь вводит
координаты или указывает объектную привязку, "Орто" игнорируется. Не допускается одновременное
включение режима ортогонального рисования и режима полярного отслеживания. поэтому при
включении режима "Орто" полярное отслеживание автоматически отключается.
19
Объектная привязка в Автокад.
Объектная привязка в автокаде служит для осуществления автоматического точного
привязываниязадаваемых мышью точек к характерным точкам объектов, имеющимся на чертеже. Чтобы
осуществить объектную привязку в (autocad) автокад, необходимо выполнить следующие шаги:
Включение/выключение привязки в автокаде осуществляется нажатием ЛКМ (левой кнопки мыши) на
пикторгамму "Привязка" на строке состояния или клавишу вызова - F3.
Настроить режим объектной привязки в автокаде в диалоговом окне "Режимы рисования" вкладка
"Объектная привязка".
2.Навести курсор мыши на пиктограмму "Объектная привязка" и нажать ПКМ (Правой кнопки мыши). В
появившемся контекстном меню выбирать пункт "Настройка". Полярное отслеживание отслеживание
ограничивает перемещение курсора направлением под заданным углом. Полярная привязка задает шаг
перемещения курсора в заданном направлении. Полярное отслеживание облегчает выбор точек, лежащих
на воображаемых линиях под одним из заданных полярных углов.
Задание углов полярного отслеживания
Полярное отслеживание может осуществляться под углами, кратными следующим стандартным значениям:
90, 45, 30, 22.5, 18, 15, 10 или 5 градусов.
Можно определить другие значения углов.
Некоторые из возможных линий полярного отслеживания при значении углового интервала 30 градусов.
Ориентация угла в 0 градусов зависит от угла, заданного в диалоговом окне "Единицы
чертежа" (ЕДИНИЦЫ). Направление отсчета угла привязки (по часовой стрелке или против) задается
при настройке единиц измерения чертежа.
Обрезка.
1. Взять команду обрезать.
2. Показать границу.
3. Щелкнуть ПКМ.
4. ЛКМ по частям, которые нужно обрезать
Удлинить.
Команда удлиняет объект до заданных границ.
1. Взять команду «удлинить».
2. ЛКМ выбрать объект до которого будим удлинять.
3. Выбор подтвердить: Enter пробел или ПКМ.
4. ЛКМ щелкнуть по удлиняемому объекту со стороны удлинения.
5. Завершить Esc, Enter, пробел.
20
Растянуть
Команда позволяет растягивать и сжимать объекты в заданном направлении и на заданном расстоянии.
Не работает с элипсами, окружностями и блоками.
1. Взять команду «Растянуть»
2. Зеленой рамкой выбрать часть объекта, стороны объекта, попавшие в рамку целиком перемещаются,
попавшие частично – растягиваются или сжимаются
3. Выбор подтвердить Enter, пробел, ПКМ.
4. ЛКМ указать базовую точку за которую будем растягивать или сжимать.
5. Направить (орто, если строго вертикально/горизонтально).
6. Либо ввести растяжение Enter, либо указать конечную точку, сжать/растянуть.
Сопряжение
цСопряжение – команда, позволяющая скруглить угол дугой заданного радиуса.
1) Взять команду сопряжение.
2) ПКМ
Радиус.
3) Ввести радиус, нажать Enter.
4) ЛКМ указать стороны, образующие угол.
Есть возможность выпрямлять углы, если задать радиус «0».
Дополнительные функции команд «Фаска» и «Сопряжение» Задаются через правую кнопку после взятия
команды: - несколько, - полилиния. Функция «несколько» позволяет скруглить несколько углов даже на
разных объектах за одно взятие команды. Полилиния позволяет скруглитьвсе углы полилинии с
заданным радиусом.
Смещение (подобие)
Команда позволяет отступать от объекта на заданное расстояние, повторяя его форму.
1)Взять команду.
2)Ввести величину смещение, Enter.
3)ЛКМ выбрать объект.
4)Щелкнуть ЛКМ в стороне рабочего пространства куда будем отступать.
5)Либо вновь выбрать объект и отступить на заданное расстояние, либо завершить Esc, Enter или
пробел.
Полилиния.
Полилиния - непрерывная последовательность линейных и дуговых сегментов, являющийся одним
целым объектом. Общая длина и площадь выделенной полилинии отображается в окне "Свойства" на
вкладке "геометрия" Ctrl+1 либо ПКМ - свойства.
Дуга
Расположена на панели «рисование». Все способы, кроме «трех точек» и «начало, конец, направление»,
от первой указанной точки – дугу строят против часовой стрелки.
Команда копировать и перенести.
1.Взять команду.
2. Выбрать объекты.
3.Выбор подтвердить (Enter, пробел).
4.ЛКМ указать базовую точку.
5.Направить (ОРТО - если вертикально и горизонтально).
6.Либо ввести Enter либо ЛКМ указать конечную точку копирования /перемещения.
7.Либо вернуться к шагу 5, либо завершить - Esc;Enter;пробел. (Только копировать)
21
Поворот (повернуть)
Команда поворачивает объекты вокруг указанной базовой точки.
1.Взять команду.
2.Выбрать объекты.
3.Выбор подтвердить (Enter, пробел, ПКШ).
4.Указать базовую точку вокруг которой будем поворачивать.
5.Вывести угол поворота, нажать Enter.
X>0 - поворачиваем против часовой стрелки. X<0 - поворачиваем по часовой стрелке
Слои
-диспетчер свойств слоев.
- меню "слои" (список слоев)
-режимы работы
Диспетчер:
- настройка цвета, типа и толщины линий слоя;
- создание, переименование, удаление слоя
Слои:
- если нет выбранных объектов, в меню "слои" можно поменять текущий слой;
- перевод выделенных объектов с одного слоя на другой;
- управление режимами работы слоев.
Для перевода объекта с одного слоя на другой его необходимо выделить, раскрыть список слоёе и
щелкнуть по названию нужного слоя.
22
Управление режимами работы слоев.
- управление видимостью слоя. Если слой виден, то он печатается, если не виден - не
печатается.
- режим включения и отключения слоя
- заморозить, разморозить
В отличии от включения и выключения нельзя заморозить текущий слой, т.к. замороженный
слой уходит из обработки и разморозка занимает больше времени, чем включение, т.к. слой
полностью перерисовывается.
- блокировка
Защита от редактирования при сохранении видимости слоя на экране.
Удаление слоя
Удалить можно только пустой не текущий слой.
Файл - Утилиты-Очистить
Зеркальное отражение 2D-объектов
Зеркальное отображение позволяет создавать зеркальные копии объектов относительно заданной оси.
Зеркальное отображение объектов производится относительно оси отражения. Ось отражения задается двумя
точками. Можно выбрать удаление или сохранение исходных объектов.
1. Выберите вкладку "Главная" панель "Редактирование" "Зеркало".
2. Выберите отображаемые объекты.
3. Укажите первую точку оси отражения.
4. Укажите вторую точку.
5. Нажмите Enter для сохранения исходных объектов или введите д для их удаления.
23
Штриховка
Для штриховки объекта необходимо:
1) Взять команду Штриховка;
2) выбрать образец.
Штриховка SOLID - закрашивание объекта равномерно одним цветом.
Штриховки, изображающие внешний вид материала; кирпич, паркет, гравий и т.д.
Штриховки, выполнены в натуральную величину, т.е. 1:1и не требуют дополнительного
масштабирования.
Штриховки, которые изображают материал в разрезе.
ГОСТ2.306-68
ANSI 31 - металлы и твердые сплавы.
ANSI 32 - керамика и силикатные материалы для кладки(кирпич)
ANSI 35,36 - бетон
ANSI 37 - неметаллы, за исключением древесины, стекла и жидкости.
3) Задать цвет линий и фона штриховки.
4) Задать угол и масштаб штриховки
5) Задать контур штриховки.
Б) Нажать кнопку "Указать точки".
В этом случае ЛКМ щелкнуть внутри штрихуемого контура, контур определим по
ближайшим указанным к точке границам.
Корректировка существующей штриховки
1) Выделить штриховку и внести изменения в ленте. В конце нажать Enter.
2)Выделить штриховку, зайти в окно "Свойства" (Ctrl 1), внести изменения на вкладке
"образец".
В окне "Свойства" дополнительно показывается площадь.
Размеры
ГОСТ 2. 307-68
Размерный текст (1,8); 2,5; 3,5; 5,0; 7; 10 ...
Стрелки
Выносная линия
Размерная линия
10 min
7 min
2,5 min
Цвет, высота текста, форма стрелки, толщина линий и другие настройки размеров
задаются в размерном стиле.
Построение текста на полке.
1. Необходимо выделить размер.
2. Зайти в окно Свойства (Ctrl 1)или кнопка Свойства, на вкладке "Вписать параметру
"перенос текста", дать значение "Перенос с выноской", щелкнуть ручку текста и
перенести текст в нужное положение.
Корректировка размерного текста.
1. Объект сокращен принудительно, в этом случае можно изменить текст через
текстовую строку на вкладке "Текст" в окне "Свойства".
+ Забить можно любое значение.
- Размер не будет реагировать на изменения.
Специальные символы, такие, как значение диаметра, ±; градусы, можно забить в виде кодов
на английском языке:
%%C=Ø
%%d= ° (градус)
%%P=±
2. Если размеры не сходятся можно применить "Округление".
Округлить невозможно, если размер перебит через текстовую строку.
Округление значения размера производится в окне "Свойства" на вкладке "Основные
единицы"
3. Необходимость в простановке допусков или дополнений без изменения значений "размер"
Можно применить размерный префикс и суффикс, который находится в окне "Свойства" на
вкладке "Основные единицы".
Невозможно применить суффикс и префикс, если размер перебит через текстовую строку.
Для размещения размерного текста радиусов и диаметров на полке, необходимо зайти в диспетчер
размерных стилей, нажать кнопку "Новый", в появившемся окне в строчке "Размеры" выбрать
"радиус" или "диаметр", на вкладке "текст" ориентацию текста поставить "горизонтально", нажать
Ок.
Оформление чертежа в рабочем пространстве модели (установка рамки)
1. С помощью команды "масштаб" уменьшить объект до размеров рамки.
Для этого :
1) взять команду "масштаб";
2) выбрать объекты;
3) выбор подтвердить;
4) ЛКМ указать базовую точку относительно которой будем увеличивать или
уменьшать;
5) ввести коэффициент масштабирования;
6) нажать Enter.
0<Х<1 – уменьшающий
Х>1 - увеличивающий
В этом случае в размерном стиле на вкладке "основные единицы" необходимо
изменить масштаб измерений.
2. С помощью команды "Масштаб" увеличить рамку до размеров объекта.
В этом случае в размерном стиле на вкладке "Размещение" необходимо
измерить глобальный масштаб.
Глобальный масштаб должен быть равен коэффициенту
масштабирования рамки.
Ординатный размер.
Отображает координату указанной точки.
Для нанесения размера на объект, необходимо начало координат
привязать к объекту, для этого нужно выделить значок "Начало
координат" в левом нижнем углу экрана.
Щелкнуть начале координат и привязать к объекту.
После нанесения размеров настоятельно рекомендуется систему
координат вернуть в стандартное положение. Для этого необходимо
выделить значок системы координат, щелкнуть ПКМ и выбрать мировая
(МСК)
Угловой размер
Измеряет углы между объектами и углы дуг.
Для образмеривания углов > 180°, необходимо:
1) взять команду "Угловой размер";
2) щелкнуть ПКМ в рабочем пространстве;
3) ЛКМ указать величину угла;
4) ЛКМ указать стороны, образующие угол;
5) ЛКМ указать расположение размерной линии.
Быстрый размер
Измеряет выделенные объекты и расстояния между ними линейными объектами, находится
на вкладке "Аннотации".
Размер "Базовый" и Цепь (продолжить)
Размеры измеряют относительно последнего построенного линейный размер. Поэтому перед
их нанесением, необходимо построить один исходный линейный размер, от которого будем
отталкиваться.
Расстояние между размерными линиями в базовом размере задается в размерном стиле на
вкладке "Линии" в строчке "Шаг в базовых размерах", измерение будет актуально на вновь
построенных размерах.
Блоки
Блок - это объект или группа объектов, имеющая свое имя, базовую точку и воспринимаемое
программой, как одно целое.
1) Взять команду "Создать блок" на панели инструментов "Блок".
2) Ввести имя блока.
3)
4) Нажать кнопку "Ок"
Можно перемещать, поворачивать, масштабировать и зеркалить объекты без взятия специальных
команд. Для этого необходимо выделить объекты, ЛКМ щелкнуть в ручку.
1 раз пробел - перемещение;
2 раза пробел - поворот (можно применить режим орто);
3 раза пробел - масштаб;
4 раза пробел - зеркало;
5 раз - растягивание.
Корректировка блоков
При изменении одного экземпляра блока таким же образом меняются все экземпляры с этим меню.
1) Выделить один блок.
2) Щелкнуть ПКМ - и в контекстном меню выбрать"Контекстное редактирование блоков";
3) нажать Ок.
4) Ввести изменения.
5) В правой верхней части ленты на панели "Редактирование" нажать команду "Сохранить
изменения".
Блоку желательно давать максимально уникальное имя воизбежании некорректной вставки.
Для переименования блока, необходимо отобразить "Строку меню", в появившейся "строке меню"
зайти в "Формат" и "Переименовать".
Созданные и переименованные в файле блоки сохраняются в памяти чертежа даже при отсутствии
их в рабочем пространстве и доступной для повторной вставки через кнопку "Вставить
блок" (Вставка).
Библиотека блоков.
Библиотека блоков - файл с сохраненными блоками, путь к которому, указан в проводнике окна
"Дизайн центра" (Ctrl2).
Применение блоков из библиотеки осуществляется путем запуска дизайн центра и перетаскиванием
блоков в поле чертежа с зажатой левой кнопкой.
Печать чертежа
1) Нажать "Печать" или Ctrl P.
2) В строчке "Принтер/плотер" выбрать "Принтер".
3) В строчке "Формат" выбрать формат и в правой нижней части окна печати задать ориентацию листа.
4) Поставить галочку "Центрировать"
5) Галочка "Вписать". Если галочка "Вписать" установлена, то печать будет в масштабе листа.
6) Выбрать таблицу "Стилей печати"
нет - цветной чертеж
grays cale - оттенки серого
monochrome. ctb - черно-белый чертеж
7) Задать печатаемую область.
В строчке "Что печатать"
Экран - изображение в таком положении, как на экране.
Лимиты - если лимиты, то печатается область размером 420X297 относительно начала координат.
Границы - в печатуемую область входят все объекты рабочего пространства.
Выгодно, если в одном файле находится только один чертеж в рамке.
Рамка - выбрать Рамка и рамкой в рабочем пространстве определить печатаемую область.
8) Нажать кнопку "Печать"
Текст
Создание однострочного текста.
1)Взять команду "Однострочный текст".
2) ЛКМ указать "Первую точку", левый нижний угол.
3) Ввести высоту, нажать Enter. (1,8); 2,5; 3,5; 5,0; 7,0; 10,0.
ГОСТ 2.302
ГОСТ 2.105
4) Задать угол поворота строки, Enter.
5) Набрать текст.
1 раз Enter - создание следующей строки.
2 раза Enter - завершение однострочного текста.
Корректировка однострочного текста осуществляется построчно, двойным щелчком ЛКМ по
строке.
Если есть необходимость одинаково изменить несколько строк, то можно эти строки выделить в
окне "Свойства" на вкладке "Текст" в строке "Содержимое" дать новое значение.
Корректировка параметров однострочного текста осуществляется в окне "Свойства".
Можно менять ширину текста, сохраняя его высоту с помощью коэффициента сжатия на вкладке
"Текст"
0<X<1 – сжатие
X>1 - растяжение
Скачать
Случайные карточки
Всякая еда

5 Карточек Cards

Название еды

8 Карточек Cards

Физические термины

8 Карточек Cards

Создать карточки