1. Практические работы в текстовом редакторе WORD.

Реклама
Методическое пособие по информатике
( практические работы в текстовом редакторе Word)
Практическая работа №1
Знакомство с клавиатурой
Цель: Усвоить назначение основных клавиш клавиатуры ПК
Оборудование: ПК, ПО.
Содержание работы
1.Включите ПК:
а) включите системный блок;
б) включите монитор.
Произойдет загрузка операционной системы Windows.
2. Познакомьтесь с основными клавишами клавиатуры ПК
Для этого вначале загрузите текстовый редактор Microsoft Word , выполнив
последовательно команды
Пуск  Программы  Microsoft Word
Вы видите на белом поле редактора мигающую с постоянной частотой вертикальную
черту. Это – курсор. В позицию курсора вводиться информация.
3. Определите действие клавиши Shift:
а) наберите с клавиатуры любое слово;
б) нажмите на клавишу Пробел (самая длинная клавиша на клавиатуре), чтобы отделить
это слово от следующего, и наберите еще одно слово, но удерживая при этом
клавишу Shift. Как изменилось написание?
4.Определите действие клавиши Enter.
а) проследите, чтобы курсор стоял в конце строки;
б) нажмите на клавишу Enter.
Как изменилось положение курсора?
Для чего служит клавиша Enter?
5. Определите действие клавиши Caps Lock:
а) в позицию курсора введите слово;
б) сделайте пробел;
в) нажмите и отпустите клавишу Caps Lock. Обратите внимание: в правой верхней
клавиатуры загорелась лампочка напротив надписи «Caps Lock». Это значит, что
режим фиксации заглавных букв включен;
г) наберите любое слово, нажмите пробел;
д) выключите режим фиксации заглавных букв, снова нажав и отпустив клавишу Caps
Lock . Лампочка в правом верхнем углу клавиатуры погаснет.
е) введите новое слово. Для чего служит клавиша Caps Lock?
Чем действие клавиши Caps Lock отличается от действия клавиши Shift?
6. Самостоятельно перейдите на другую строку.
7. Определите действие комбинации клавиш левый Shift +левый Alt:
а) найдите в нижнем правом углу экрана на панели задач значок с обозначением Ru. Это
означает, что в данный момент включен русский алфавит;
б) нажмите левой рукой одновременно на клавиши Shift и Alt (В дальнейшем для
краткости это действие будем называть Shift+Alt) и отпустите их. Обратите
внимание: значок
изменится на
;
в) введите в позицию курсора любые буквы.
Какая функция на данном компьютере выполняется с помощью комбинации клавиш
Shift+Alt?
8.Найдите клавиши управления курсором ←↑↓→.
Нажмите на каждую из них.
Для чего служат эти клавиши?
9. Перейдите на новую строку (не забывайте, что курсор при нажатии клавиши Enter
должен стоять в конце строки) и определите действие клавиши Num Lock на малой
цифровой клавиатуре (МЦК).
а) Если вы нажмете клавишу Num Lock, то в верхней части клавиатуры загорится
лампочка «Num Lock». Это означает, что МЦК работает в цифровом режиме.
Включите цифровой режим и введите в позицию курсора цифры.
б) выключите цифровой режим и снова нажмите клавиши, на которых нарисованы
цифры со стрелками. Каков результат вашего действия? Как работает МЦК при
включенном режиме Num Lock? При выключенном?
10.При помощи клавиши Enter перейдите на последнюю строку листа и наберите любое
слово. Определите самостоятельно, для чего нужны клавиши Page Up и Page Down.
11. Определите самостоятельно действия клавиш Home и End. Чем они отличаются?
12.Установите курсор на пустую строку. Определите самостоятельно действие клавиши
Tab.
13. Нажмите на функциональную клавишу F12 . Появилось диалоговое окно «Сохранение
документа». Не будем сохранять наш документ. Поэтому уберите окно, нажав клавишу
Esc, которая служит для отмены какого-либо действия.
14. Мы познакомились с основными клавишами. А сейчас познакомимся со знаками, так
как иногда написанное на клавиатуре не соответствует с действительным.
а) Проследите, чтобы был включен русский алфавит. Установите курсор на новую
строку и нажмите несколько раз клавишу с буквой «ё» в правом нижнем углу
алфавитно-цифровой зоны клавиатуры. Здесь находится точка.
б) Нажмите комбинацию клавиш Shift +ё. Какой знак скрывается под этой
комбинацией?
в) А где же тогда просто буква ё? Над клавишей Tab на клавише с изображением скобок
( ). Проверьте.
г) Shift
+4 - это «;»
Shift
+6 - это «:»
Shift
+3 - это «№»
Shift
+2 - это « »
д) Попробуйте самостоятельно найти вопросительный и восклицательный знаки.
Используйте комбинации с клавишей Shift.
е) Дефис можно набирать, используя клавишу с изображением минуса. А вот тире –
лучше при помощи комбинации клавиши Ctrl+Alt + «-» (минус набирайте на МЦК).
Она должна быть включена.
15. Придумайте и напишите предложения, используя различные знаки препинания.
16.Удалите предложения. Помните, что для удаления слева от курсора служит клавиша
Backspace , а справа - Delete.
17. Проверите еще раз себя и своего соседа справа по контрольным вопросам.
18. После проверки знаний преподавателем правильно выключите компьютер.
а) Вначале закройте программу, с которой вы работаете. Для этого подведите указатель
мыши к крестику в правом верхнем углу экрана и нажмите левую клавишу мыши. Не
будем сохранять наш пробный документ, поэтому в диалоговом окне Сохранение
документа нажмите при помощи мыши кнопку Нет.
б) Программа, с которой вы работали, закрыта. Вы видите перед собой рабочий стол.
Правильно завершите работу с компьютером. Для этого выполните последовательно
команды Пуск  Завершение
работы  Выключить компьютер  ОК.
Системный блок отключается автоматически. Выключите монитор.
Практическая работа №2
Приемы работы с мышью. Знакомство с элементами окна и способами изменения
его размеров
Цель: Приобрести навык работы с мышью, научиться управлять окном при работе в
Windows
Оборудование: ПК, ПО
Содержание работы
1. Приемы работы с мышью
 Включите компьютер. После загрузки ОС На экране монитора вы видите рабочий
стол.
 Подведите указатель мыши к любой пиктограмме (небольшая цветная картинка)
и щелкните. Пиктограмма должна изменить цвет, т.е. стать выделенной.
 Выделите другую пиктограмму. Осталась ли выделенной первая пиктограмма?
 Нажмите клавишу Ctrl и, не отпуская ее, щелкните по двум пиктограммам. Что
произошло? Выделены сразу 2 пиктограммы.
 Щелкните вне пиктограмм. Выделение снялось со всех пиктограмм.
 Выделите любую пиктограмму и, не отпуская левой клавиши мыши, переместите
в другое место рабочего стола.
Переместите все пиктограммы с левой части
 рабочего стола в правую и размести их в ряд.
 Верните пиктограммы в исходное положение.
 Подведите указатель мыши к пиктограмме Корзина и выполните двойной
щелчок. Таким образом, вы открыли окно Корзина.
 Щелкните по кнопке – Закрыть, расположенной в правом верхнем углу окна
Корзина. Окно закрылось.
2. Знакомство с элементами окна и способами изменения его размеров
Подведите указатель мыши к пиктограмме Мой компьютер и выполните двойной
щелчок, чтобы открыть окно Мой компьютер. Обратите внимание на то, что с открытием
окна на панели задач, расположенной, скорее всего, в нижней части рабочего стола, сразу
появится кнопка Мой компьютер.
 Затем подведите указатель мыши к строке заголовка так, чтобы он принял вид
стрелки, направленной влево, и, удерживая нажатой левую клавишу мыши,
переместите окно. Расположите окно Мой компьютер в самом центре рабочего
стола.
 Щелкните по кнопке –
(Развернуть), расположенной в правой части зоны
заголовков. Окно Мой компьютер развернулось на весь экран. Какие изменения вы
заметили? Как вы думаете, почему вместо кнопки Развернуть появилась другая
кнопка?
 Щелкните по кнопке –
(Восстановить). Каково назначение этой кнопки?
 Щелкните по кнопке –
(Свернуть). Рассмотрите внимательно содержимое
рабочего стола и найдите на панели задач кнопку Мой компьютер.
 Нажмите кнопку Мой компьютер на панели задач. Окно Мой компьютер
восстановило свой размер.
 Щелкните по кнопке –  (Закрыть). Каково, по-вашему, назначение этой
кнопки? Можно ли найти кнопку Мой компьютер на панели задач? Как вы
думаете, почему?
 Откройте программу Мой компьютер.
 Щелкните по кнопке системного меню, расположенной в левой части строки
заголовка. Выпишите все команды системного меню и нарисуйте рядом с ними
вид соответствующих кнопок (если такие имеются).
 Подведите указатель к правой границе окна Мой компьютер, чтобы указатель
принял форму двойной стрелки. Переместите границу окна вправо при нажатой
левой клавиши мыши.
 Окно увеличилось в ширину.
 Самостоятельно измените высоту окна.
 Измените размер окна, подводя указатель мыши к углу.
 Разверните окно, а затем восстановите его размер при помощи кнопок,
расположенных в строке заголовка. Какой размер имеет восстановленное окно
(тот, который был при первом открытии, или тот, который был перед тем, как
окно развернули)?
 Измените размер окна Мой компьютер таким образом, чтобы появились полосы
прокрутки, для того чтобы просмотреть содержимое окна.
 Воспользуйтесь кнопками-стрелками или бегунком, чтобы просмотреть
содержимое окна снизу вверх, сверху вниз, справа влево и слева направо.
 Закройте окно Мой компьютер. Откройте окно Мой компьютер опять и
проверьте, какой размер имеет вновь открытое окно.
Практическая работа №3
Основные приемы, применяемые при создании текста
Цель: Изучить структуру окно Word, научиться вводить текст, копировать,
перемещать его, работать со встроенными шрифтами, сохранять и открывать
документ. Усвоить вход/выход из ТП Word.
Оборудование: ПК, ПО.
Содержание работы
1. Запустите текстовый редактор Word
Пуск  Программы  Microsoft Word
2. Рассмотрите структурное окно редактора. Найдите строку заголовка, панель
Стандартная и панель Форматирование, кнопки управления окном,
координатные линейки, полосы прокрутки, строку состояния и панель задач.
3. Рассмотрите некоторые возможности ТР Word. Наберите с клавиатуры какоелибо слово, например «Документ», и скопируйте его 4 раза. Для этого:
 предварительно нажмите 4 раза Enter, чтобы подготовить место для копирования.
 Затем выделите слово «документ» (установите на слово курсор мыши и сделайте
2 быстрых щелчка левой кнопкой). Если вы сделали все правильно, то слово
закрасится черным цветом.
 «Возьмитесь» за слово, установив курсор мыши так, чтобы он принял вид
стрелки, направленной влево, и, удерживая левую кнопку мыши и клавишу Ctrl,
перетяните его на следующую строку. Отпустите сначала кнопку мыши, затем
клавишу Ctrl. Слово «Документ» скопировалось на вторую строку.
 Проделайте то же самое еще 3 раза, копируя ниже. Заметьте, что при копировании
у курсора мыши появляется знак чистого листа с крестиком.
4. Перенесите слово «Документ» ниже 2 раза
 Для этого сначала добавьте 2 строки (установите курсор ввода на конец строки и
нажмите 2 раза клавишу Enter).
 Затем выделите слово, ухватитесь за него мышью и перетяните на строку ниже.
Заметьте, что при переносе курсор мыши принимает вид чистого листа.
 Проделайте то же самое еще раз.
5. Поменяйте шрифт и размер шрифта набранных слов
Найдите на панели задач форматирования окно Шрифт и рядом с ним окно Размер
шрифта. Установите первому слову шрифт Arial и дайте ему размер в 12 пунктов. Для
этого:
 выделите слово;
 щелкните в окне Шрифт по черной стрелке и выберите из предложенного списка
шрифт Arial;
 щелкните в окне Размер шрифта по черной стрелке и выберите из списка размер в
12 пунктов.
 Проделайте то же самое с двумя другими словами; одному из них дайте шрифт
Courier New и размер 48, другому – оставьте шрифт Times New Roman, но дайте
размер 18.
 Последнему слову выберите любой понравившийся вам шрифт и размер.
Возможно, что после выбора нового шрифта, пред вами на экране появятся
буквы, мало похожие на русские, например такие:
В этом случае поищите другой шрифт.
6. Дайте вашим словам различное начертание: жирное, подчеркнутое и
курсивное. Для этого:
 выделите первое слово и щелкните на панели форматирования по пиктограмме с
буквой Ж
 выделите второе слово и щелкните по пиктограмме Ч
 выделите третье слово и щелкните по пиктограмме К.
7. Наберите любое слово, предварительно сделав в нем ошибку, например,
титрадь.
 Нажмите клавишу Enter. Word подчеркнул ваше слово красной волнистой
линией. Это означает, что в слове есть ошибка. Word сам умеет исправлять
ошибки.
 Поставьте курсор мыши на слово с ошибкой и щелкните по правой кнопке мыши.
 В выпавшем окошке выберите правильное слово и щелкните по нему левой
кнопкой мыши. Ошибка исправлена.
 Поэкспериментируйте сами.
8. Сохраните созданный вами документ на диск А. Для этого:
 вставьте дискету в дисковод;
 в меню Файл выберите пункт Сохранить.
 в открывшемся диалоговом окне Сохранение документа откройте окно Папка,
нажав на черную стрелку, и выберите диск А:;
 затем в окне Имя файла наберите название, например, П31;
 щелкните мышью по кнопке Сохранить.
9. Закройте документ. Для этого:
 в меню Файл выберите пункт Закрыть.
10. Откройте ваш документ.
 в меню Файл выберите пункт Открыть;
 в диалоговом окне «Открытие документа» в окне Папка должен быть установлен
диск А:;
 выберите подсветкой имя вашего файла;
 щелкните по кнопке Открыть.
11. Выйдите из редактора Word.
Чтобы выйти из редактора, нужно сначала сохранить и закрыть все документы, с
которыми вы работали. Но даже если вы забудете это сделать, Word напомнит вам, задав
вопрос: Сохранить изменения в документе? На что вы должны будете дать один из
ответов: Да, Нет или Отмена.
Выйдите из редактора любым из предложенных 4 способов:
1.Выберите команду меню Файл- Выход.
2.Нажмите кнопку – Закрыть, расположенную в правом верхнем углу окна.
3.Нажмите комбинацию клавиш Alt +F4.
4.Дважды щелкните мышью по пиктограмме в левом верхнем углу редактора.
12. Выйдите из Windows. Для этого:
 щелкните по кнопке Пуск в нижнем левом углу экрана;
 завершение работы....- ОК;
 выключите дисплей.
Практическая работа №4
Создание и печать текста
Цель: Научиться создавать документ, делать установку параметров страницы, форматировать
текст, работать с несколькими документами одновременно и производить распечатку текста.
Оборудование: ПК, ПО, ТП Word.
Содержание работы
1. Запустите Word и создайте в нем текстовый документ.
а) Чтобы документ имел хороший внешний вид, установите параметры границы текста. Для этого в
меню Файл выберите Параметры страницы и во вкладке Поля установите верхнее, нижнее и
правое поле – 1,5см, левое (для подшивки) – 2,5см. Во вкладке Размер бумаги выберите
ориентацию Книжная. Нажмите клавишу ОК.
б) Установите абзацный отступ (красную строку) в 1,5см. Для этого установите курсор мыши на
верхний табулятор координатной линейки, нажмите на левую кнопку мыши и, не отпуская
кнопку, перетащите его на 1,5 см вправо. Отпустите кнопку мыши – абзацный отступ
установлен.
в) Установите шрифт Arial и размер шрифта 12 пунктов.
г) Сделайте установку – расставить в тексте переносы. Для этого: щелкните мышью по пункту
меню Сервис – Язык – Расстановка переносов…, установите флажок напротив пункта
Автоматическая расстановка переносов – ОК.
д) Набирая текст, руководствуйтесь следующим правилом: после знака препинания обязательно
ставьте пробел, иначе будет считать слитное написание за ошибку.
Введите следующий текст:
«Слово «документ» происходит от латинского dokumentum - свидетельство. «Словарь
русского языка» так объясняет значение этого слова:
1. Деловая бумага, служащая доказательством чего-либо, подтверждающая право на чтолибо.
2. Письменное удостоверение, подтверждающее личность предъявителя.
3. Письменный акт, грамота, рисунок, какое-либо произведение и тому подобное, имеющее
значение исторического свидетельства, показания».
Как видите, автоматически умеет нумеровать список.
2.Отформатируйте текст.
Текст смотрится особенно хорошо, когда все строки имеют одинаковую длину, т.е. текст
выровнен как по левому, так и по правому краям. Для этого:
а) Выделите текст (п.4г);
б) нажмите на панели Форматирование кнопку По ширине
(на ней нарисованы 5
горизонтальных полосок равной длины). Проанализируйте результат.
3. Сохраните ваш текст на диск А: под именем Учебный текст. Для этого:
а) вставьте дискету в дисковод;
б) нажмите на панели Стандартная кнопку с изображением дискеты «Сохранить»;
в) в поле Папка выберите диск А:, в поле Имя файла наберите Учебный текст и нажмите
кнопку Сохранить.
Обратите внимание: в строке заголовка появилось название вашего файла.
4.Научимся выделять части текста:
а) Выделите предложение – поставьте курсор в любое место первого предложения вашего текста
и, удерживая клавишу Ctrl, щелкните левой кнопкой мыши. Отменить выделение – щелкните
мышью в любом месте текста.
б) Выделите абзац – поставьте курсор мыши слева от абзаца так, чтобы он принял вид стрелки,
направленной вправо, и сделайте 2 быстрых щелчка.
в) Выделите несколько абзацев – установите курсор мыши слева от начала выделения, сделайте
2 быстрых щелчка мышью и, не отпуская кнопки мыши, протяните мышь до конца выделения.
г) Выделите весь текст – поставьте курсор мыши слева от текста и сделайте 3 быстрых щелчка
мышью.
5. Создайте новый учебный документ и скопируйте часть текста из документа Учебный текст в
новый документ. Для этого:
а) выделите текст от его начала до пункта 2 (п.4в);
б) скопируйте выделенную часть в буфер обмена – щелкните на панели Стандартная по пиктограмме
(Копировать);
в)создайте новый документ – щелкните мышью по пиктограмме
(Создать). Откроется новый документ;
г) вставьте в новый документ из буфера обмена часть текста, которую вы туда предварительно
скопировали, используя пиктограмму
(Вставить).
6. Сохраните новый документ на диск А: под именем Текст2 (самостоятельно).
Если вы правильно все сделали, то в строке заголовка появится название вашего документа:
Текст 2.
7. Перейдите в документ Учебный текст. Для этого щелкните последовательно по пункту меню Окно,
затем по Учебный текст.
8. Распечатайте ваш первый документ на принтере. Для этого:
а) приведите принтер в состояние готовности;
б) нажмите на кнопку
(Печать) на панели Стандартная;
9. Распечатайте документ Текст 2 на принтере. Для этого сначала активируйте его при помощи пункта
меню Окно, а затем распечатайте (п.8).
Практическая работа №5
Создание и печать таблиц
Цель: Изучить основные приемы работы с таблицами: способы создания таблиц,
вставку строк в таблицу, изменение ширины столбцов, выделение и обрамление таблицы.
Оборудование: ПК, ПО, ТП Word.
Содержание работы
1.Создайте в текстовом редакторе Word таблицу из 4 строк и 4 столбцов:
а) в меню Таблица выберите пункт Добавить таблицу…
б) в диалоговом окне выберите число строк и столбцов и нажмите кнопку ОК.
2. Выделите всю таблицу и установите шрифт Arial в 12 пунктов. Выделить таблицу
можно, используя различные способы:
1-й способ – Установите курсор мыши слева от начала таблицы и, нажав и удерживая
левую клавишу мыши, протяните сверху вниз до конца таблицы.
2-й способ – Поставьте курсор в любое место таблицы и нажмите комбинацию клавиш
Shift+Alt+5 (5 – на малой цифровой клавиатуре) – вся таблица выделится.
3-й способ – Выполните команды Таблица – Выделить таблицу.
3. Дайте таблице заголовок, объединив ячейки первой строки:
а) выделите строку – установите курсор слева от первой строки и щелкните левой
клавишей мыши;
б) Таблица – Объединить ячейки.
4.Заполните таблицу данными о свойствах веществ:
Если вам в ходе заполнения таблицы понадобится изменить ширину столбца, то
установите курсор на границу столбца так, чтобы он приобрел вид двусторонней
стрелочки и, нажав и удерживая левую кнопку мыши, расширьте или уменьшите ширину
столбца.
Свойства некоторых веществ
Свойства
Кислород
Агрегатное
Газ
состояние
Цвет
-
Железо
Твердое
Вода
Жидкость
Серое
-
5.Добавьте одну строку в таблице и запишите в ней данные о запахе вещества. Для
этого установите курсор ввода в любое место 4 строки и в меню Таблица выберите пункт
Вставить строки. Вставляемая строка должна появиться над строкой, в которой
находился курсор.
Свойства некоторых веществ
Свойства
Кислород
Железо
Вода
Агрегатное
Газ
Твердое
Жидкость
состояние
Запах
Цвет
Серое
6. Отформатируйте созданную вами таблицу. Сначала отцентрируйте заглавие
таблицы. Для этого выделите первую строку, нажмите кнопку По центру, затем – кнопку
Полужирный. Вы получите такую таблицу:
Свойства некоторых веществ
Свойства
Кислород
Железо
Вода
Агрегатное
Газ
Твердое
Жидкость
состояние
Запах
Цвет
Серое
7. Создайте таблицу, состоящую из 5 строк и 5 столбцов. Разделите ячейки
созданной вами таблицы по приведенному образцу.
Указания:
1) Для того чтобы разбить столбец на ячейки, необходимо сначала его выделить, т.е.
установите курсор мыши сверху над столбцом так, чтобы он принял вид маленькой
черной стрелочки, направленной вниз, и щелкните левой кнопкой мыши. Затем
разбейте столбец на ячейки, как было описано выше.
2) Чтобы разбить ячейку таблицы на несколько, следует поставить в нее курсор и
выполнить команды Таблица – Разбить ячейки… и указать их число.
3) Чтобы обрамить таблицу так, как на образце, используйте пункт меню Формат –
Границы и заливка и установите ширину линии в 2,25 пт. Затем обрамляйте
таблицу, используя Образец и Тип обрамления. Обрамлять таблицу можно при
помощи кнопки
(Внешние границы) панели инструментов Стандартная.
Щелкните по черной стрелке рядом с кнопкой. Из открывшегося окна выбирайте
нужные кнопки и обрамляйте таблицу.
8. Создайте таблицу из 4 колонок и 4 строк другим способом
На панели инструментов Стандартная найдите кнопку
(Добавить таблицу) и
нажмите на нее. Выделите курсором 4 клетки по горизонтали и 4 клетки по вертикали.
После этого отпустите левую кнопку мыши. Заполните шапку таблицы по приведенному
образцу.
Вид энергии
Доля от общего количества
высвобождающейся энергии деления, %
Энергия
Следующим этапом оформления таблицы будет объединение ячеек в шапке таблицы,
установите курсор перед словом «Энергия», нажмите на левую кнопку мыши и, не
отпуская ее, протащите курсор в соседнюю ячейку. Далее – Отцентрируйте слова
«Энергия», «Вид энергии». Дайте шапке таблицы полужирное начертание. Таблица –
Объединить ячейки
Теперь попробуйте обрамить таблицу, используя готовые форматы. Для этого:
 установите курсор в таблицу;
 выполните команды Таблица – Автоформат….
 В окне Форматы выберите любой понравившийся вам формат (образец формата
просматривается справа в окне Образец). Для того чтобы таблица была красивая,
уберите флажок из окошка Автоподбор – ОК. Вы видите таблицу, к которой
применен автоформат Сетка5.
Вид энергии
Энергия
Доля от общего
количества
высвобождающейся
энергии деления, %
9.Распечатайте созданные вами таблицы на принтере, нажав кнопку Печать.
Практическая работа №6
Создание учебных таблиц для курсового проекта по технологии организации
строительного производства, используя панели инструментов Рисование и Таблицы и
границы
Цель: Научиться создавать документ при помощи таблицы. Используя панели
инструментов Рисование и Таблицы и границы.
Оборудование: ПК, ПО, ТП Word .
Содержание работы
Задание:
1. Создайте две таблицы по предложенному образцу.
2. Отцентрируйте заглавие таблицы и дайте ему полужирное начертание.
3. Отцентрируйте названия и нумерацию граф.
Таблица 1. Подсчет объемов кирпичной кладки
7
8
9
Кладки
6
Перемычек
5
Объем, м3
Полный
4
Двери
ворот
Длина, м
3
Толщина, м
Участок
2
Высота, м
Ось
1
Площадь, кв. м
Брутто (с
Проемов
Нетто
про(без
проОкна
емами)
емов)
10
11
12
Таблица 2. Подсчет объемов сборных железобетонных конструкций
4.Заполните данными две строки второй таблицы и выполните эскизы при помощи панели
Рисование.
5. Пронумеруйте таблицы, применив команды Вставка – Название.
Методические указания для создания таблиц:
1. Установите параметры страницы с учетом левого поля, предназначенного для
подшивки.
2.Дайте установку для автоматического переноса слов.
3. Для ввода верхнего индекса при заполнении таблицы выполните последовательно
команды Формат – Шрифт – Верхний индекс.
4. Для удаления границ ячеек применяйте объединение ячеек.
5. Для центрирования названия заголовка по вертикали примените панель инструментов
Таблицы и границы. Панель вызывается нажатием кнопки
Таблицы и границы на
панели инструментов Стандартная.
6.Если снизу экрана отсутствует панель Рисование, то выведите ее, нажав кнопку
Рисование на панели инструментов Стандартная. Эскизы рисуйте при помощи кнопки
Автофигуры. Развернуть эскиз вам поможет кнопка
Свободное вращение этой же
панели.
7.Для уменьшения размеров фигуры выделите ее, щелкнув по ней мышью, установите
курсор мыши на один из квадратиков, которые вы видите вокруг фигуры, так, чтобы он
принял вид двусторонней стрелки, нажмите на левую клавишу мыши и, на отпуская ее,
растяните или сузьте объект.
8. Для перемещения объекта. Выделите его, установите на него курсор мыши так, чтобы
он принял вид четырехсторонней стрелки, нажмите левую клавишу мыши и, не отпуская
ее, переместите объект в нужное место.
Практическая работа №7
Работа с редактором формул MS EQUATION 3.0, библиотекой картинок MS CLIP
GALLERY и фигурным текстом MS WORDART
Цель: Научиться вставлять в текст научные формулы, иллюстрации и фигурный текст.
Оборудование: ПК, ПО, ТП Word.
Содержание работы
1.Включите ПК, дождитесь загрузки Windows, затем в ТР Word.
2.Вставьте в текст документа формулу для вычисления среднего значения:
x
1
n
n
x
i
i 1
 Для этого выполните команды Вставка – Объект – Microsoft Equation 3.0.

 Переключите клавиатуру на ввод символов латинского алфавита.
 Нажмите клавишу x.
 Нажмите кнопку на панели инструментов, а в появившемся наборе выберите
сверху 4 сверху шаблон в первой слева колонке.
 Нажмите клавишу «=». Формула примет вид:
 Нажмите кнопку для вставки дроби и выберите первый сверху шаблон в первой
слева колонке. В формулу будет вставлен шаблон с двумя полями.
 Нажмите клавишу 1. В верхней части дроби появится единица.
 Нажмите клавишу Tab. Курсор перейдет в нижнее поле дроби.
 Нажмите клавишу n. Теперь дробь примет вид: «единица, деленная на n».
 Еще раз нажмите клавишу Tab, чтобы продолжить ввод основной формулы.
Курсор установите за дробь. Теперь вставим знак суммы.
 Нажмите кнопку на панели инструментов и в появившемся наборе выберите
первый сверху шаблон в третьей слева колонке. В формулу будет вставлен
шаблон знака суммы с тремя полями.
 Нажмите клавишу x .
 Нажмите кнопку и выберите первый сверху шаблон во второй слева колонке.
Таким образом, мы вставили поле для ввода нижнего индекса.
 Нажмите клавишу «i». У «икса» появится нижний индекс «i». x i
 Дважды нажмите клавишу ← и один раз →. Вы попадете в верхнее поле шаблона
суммы. Теперь можно ввести предел измерения индекса, до которого
производится суммирование.
 Нажмите клавишу n.
 Дважды нажмите клавишу ↓. Вы попадете в нижнее поле шаблона суммы. Здесь
указывается начальное значение индекса.
 Введите с клавиатуры «i=1».
 Щелкните мышью вне рамки с формулой. Редактирование формулы закончено.
Если вы случайно вышли из редактора формул, то выполните по формуле двойной
щелчок и продолжите работу.
3.Изменение размера формул.
 Вы видите вокруг формул черную тонкую рамку с 8 черными квадратиками по
периметру.
 Подведите курсор мыши к квадратику в правом нижнем углу рамки, чтобы он
принял вид диагональной двунаправленной стрелки.
 Нажмите на левую клавишу мыши и, удерживая ее, протяните рамку по
диагонали, размер формулы увеличится. Щелкните левой кнопкой мыши вне
рамки.
4. Попробуйте создать поздравительную открытку.
 Установите курсор в то место листа, куда вы хотите поместить открытку.
 Если внизу экрана отсутствует панель Рисование, то выведите ее, нажав кнопку
(Рисование) на панели Стандартная.
 На панели Рисование щелкните по кнопке
(Добавить объект WordArt). В
первом столбце предложенных стилей выберите любой понравившийся вам стиль
– ОК.
Вместо слов «Текст надписи» введите «С Днем рождения, друг!» - ОК.

Замените прямой текст на кольцо. Для этого на панели нажмите кнопку – Форма
WordArt.
 Для того чтобы надпись можно было свободно перемещать в пределах листа,
нужно установить курсор мыши на объект так, чтобы он принял вид и, нажав
левую кнопку мыши, перетяните объект в нужное место.
Следующее действие – вставка рисунка.
 Установите курсор ввода в любое место вне надписи.
 Вставка – Рисунок - Картинки.
 Во вкладке Графика в поле Разделы выберите пункт Растения, а в нем –
рисунок цветка и нажмите кнопку Вставить.
 Выделите рисунок, щелкнув по нему левой кнопкой мыши; установите курсор
мыши на рисунок так, чтобы курсор принял вид четырехсторонней стрелки и,
удерживая левую клавишу мыши, переместите рисунок в центр надписи.
Практическая работа №8
Применение текстовых эффектов к оформлению документа при помощи вставки
объекта, созданного в WORDART.Изменение маркера маркированного списка.
Цель: Научиться оформлять текст, применяя объект WordArt и вставку символов.
Оборудование: ПК, ПО, ТП Word.
Содержание работы
Попробуем подготовить объявление для расклеивания на столбах.
Текст объявления должен содержать краткий заголовок, расшифровку этого заголовка в
виде тезисов, номер телефона.
В предложенном варианте вам придется вспомнить, как работать с графикой, списками,
таблицами, вставлять символы. Это упражнение позволяет повторить все основные
моменты курса.
1. Установите параметры страницы: все поля по 1см, ориентация листа – Книжная.
2. В процессе работы вы создадите объявление в верхней части листа, а затем скопируете
его ниже. Таким образом, на одном листе у вас получится два объявления. Чтобы не
возникало проблем во время копирования, сразу же дайте место, перегнав курсор
клавишей Enter до конца листа. Затем снова установите курсор на первую строку листа и
начинайте работу по созданию объявления.
3. Слева на образце вы видите галочку. Установим ее:
 Вставка-Символ… - В поле Шрифт выберете шрифт Wingdings - Щелкните по
символу с изображением галочки (или другой символ) – нажмите кнопку
Вставить.
 Выделите галочку и увеличьте ее в размере, воспользовавшись пиктограммой
Размер шрифта.
4.Создайте заголовок объявления «Английский язык» с помощью пиктограммы панели
Рисования –
(Добавить объект WordArt), выбрав соответствующий стиль
полукругом.
5.Наберите текст объявления, расшифровывающего заголовок.
 На панели Рисование, находящейся внизу экрана, щелкните мышью по
пиктограмме –
(Надпись). Курсор изменит вид на тонкий крестик.
 Поведите него к заголовку и, удерживая левую кнопку мыши, растяните рамку в
том месте, где будете вводить текст. В рамке появится текстовый курсор.
6. В позицию курсора введите текст, используя нестандартный маркер.
7. Ниже текста в этой же рамке, используя команду Вставка – Символ…, вставьте
символ, изображающий телефонный аппарат, и введите номер телефона. Увеличьте
размер шрифта символа и номер телефона.
8. Уберите рамку вокруг надписи.
 Выделите надпись, щелкнув по ней левой кнопкой мыши.
 На панели Рисование щелкните по пиктограмме
(Цвет линий) и выберете
Нет линии. Линия вокруг надписи исчезнет.
9. Создайте «бахрому» с номерами телефонов.
 Установите курсор ниже надписи.
 В позицию курсора вставьте таблицу из одной строки и 8 столбцов.
 В первую ячейку таблицы введите текст, как на образце.
 Измените направление текста: на панели инструментов Стандартная щелкните
по кнопке – Таблицы и границы. Раскроется дополнительная панель Таблицы
и границы. Найдите на ней кнопку Изменить направление текста и щелкайте по
ней до тех пор, пока текст не повернется так, как вам необходимо.
 Выделите текст первой ячейки, скопируйте его в остальные ячейки таблицы
любым известным способом и разверните. Проследите, чтобы при копировании
был введен только текст, а не вся ячейка, иначе при вставке будут добавляться
дополнительные столбцы.
 10. Объявление готово. Скопируйте его ниже и расположите так. Чтобы на листе
разместились 2 объявления. Для симметричного размещения воспользуйтесь
масштабом Страница целиком.
Скачать