Adobe Photoshop. Задание № 1.8. Инструменты выделения и

Реклама
Adobe Photoshop. Задание № 1.1. Инструменты выделения и рисования.
Магнитное лассо
Магнитное лассо
1. Откройте приложение Adobe Photoshop
2. Загрузите файл, распакуйте из архива файл Eagle.psd и откройте его
в Adobe Photoshop
3. Увеличьте масштаб изображения до 200-300% и далее работайте с
таким масштабом. Для перемещения по изображению используйте
палитру Навигатор или инструмент Рука
.
4. Используя инструмент Магнитное лассо
, выделяйте отдельные
чёрные перья и с помощью инструмента Заливка
раскрасьте орла в
разные цвета.
Совет:
o Цвета заливки выбирайте самостоятельно на палитрах Цвет и
Образцы или в окне Сборщик цветов. Это окно можно вызвать
двойным щелчком на кнопках установки цвета фона и переднего
плана на Палитре инструментов.
Палитра Цвет Палитра Образцы Палитра Сборщик цветов
o Если Заливка закрашивает слишком много или слишком мало,
то отрегулируйте параметр Чувствительность (значение должно
быть в диапазоне от 0 до 255).
o Вместо инструмента Заливка можно использовать Кисть
или
Аэрограф
.
5. В результате у вас получится птица, больше похожая на попугая, чем
на орла. Готовое изображение сохраните в своей папке.
Готовое изображение
Adobe Photoshop. Задание № 1.2. Инструменты выделения и рисования.
Волшебная палочка
«Волшебная палочка»
1. Откройте приложение Adobe Photoshop
2. Загрузите файл, распакуйте из архива файл Peppers.psd и откройте
его в Adobe Photoshop
3. Увеличьте масштаб изображения до 200-300% и далее работайте с
таким масштабом. Для перемещения по изображению используйте
палитру Навигатор или инструмент Рука
.
4. Используя инструмент Волшебная палочка
, выделяйте отдельные
овощи и с помощью инструмента Заливка
раскрасьте их в разные
цвета.
Совет:
o Отрегулируйте параметр Чувствительность Волшебной палочки
так, чтобы овощи выделялись целиком и при этом не
захватывались другие элементы (значение должно быть в
диапазоне от 0 до 255).
o Если Заливка закрашивает слишком много или слишком мало,
то отрегулируйте параметр Чувствительность (значение должно
быть в диапазоне от 0 до 255).
o Вместо инструмента Заливка можно использовать Кисть
или
Аэрограф
.
5. В результате у вас получится некоторый абстрактный натюрморт.
Готовое изображение сохраните в своей папке.
Готовое изображение
Adobe Photoshop. Задание № 1.3. Инструменты выделения и рисования.
Волшебная палочка
«Волшебная палочка»
1. Откройте приложение Adobe Photoshop
2. Загрузите файлы, распакуйте из архивов файлы atheletic.jpg и
landscape.jpg и откройте их в Adobe Photoshop
3. Перейдите к окну с изображением гимнастки (atheletic.jpg)
4. Используя инструмент Волшебная палочка
, выделите фон фокруг
гимнастки.
5. Для добавления выделения фона в замкнутом простанстве
(ограниченном руками, ногами и др.) к основному выделению,
используйте инструмент Волшебная палочка
, удерживая при этом
нажатой клавишу <Shift>.
Совет:
o Отрегулируйте параметр Чувствительность Волшебной палочки
так, чтобы выделяемые фрагменты изображения охватывались
целиком и при этом не захватывались другие элементы (значение
должно быть в диапазоне от 0 до 255).
6. У Вас получился выделенным синий фон. Теперь необходимо
выделить саму гимнастку. Для этого инвертируйте выделение,
выполнив команду Выделение ► Инвертировать выделение,
или воспользуйтесь «горячими» клавишами <Ctrl>+<Shift>+<I>
7. Выделенное изображение поместите в буфер обмена с помощью
команды Редактирование ► Копировать (<Ctrl>+<C>)
8. Перейдите к окну с пейзажем (landscape.jpg).
9. Вставьте изображение командой
Редактирование ► Вставить(<Ctrl>+<V>)
10.С помощью инструмента Перемещение
выровняйте изображение
гимнастки на фоне пейзажа. Готовое изображение сохраните в своей
папке.
Готовое изображение
Adobe Photoshop. Задание № 1.4. Инструменты выделения и рисования.
Волшебная палочка
«Волшебная палочка»
1. Откройте приложение Adobe Photoshop
2. Загрузите файлы, распакуйте из архивов файлы radioCat.jpg и
Schtirlitz.jpg и откройте их в Adobe Photoshop
3. Сперва необходимо «подготовить» изображение с машиной.
4. Перейдите к окну с файлом Schtirlitz.jpg. С помощью
инструмента Кадрирование
выделите область внутри чёрной рамки
(см.рисунок) и нажмите <Enter>. В результате останется
изображение, находившееся внутри выделения.
5. Отрегулируйте цветовую гамму изображения с помощью команды
меню Изображение ► Регулировки ► Автоуровни
(<Ctrl>+<Shift>+<L>).
6. Перейдите к окну с изображением девушки (radioCat.jpg)
7. Используя инструмент Волшебная палочка
, выделите фон фокруг
девушки.
8. Добавьте к получившемуся выделению не выделившиеся области,
используя инструмент Волшебная палочка
, удерживая при этом
нажатой клавишу <Shift>.
9. Инвертируйте выделение, выполнив команду
Выделение ► Инвертировать выделение, или воспользуйтесь
«горячими» клавишами <Ctrl>+<Shift>+<I>.
10.Перейдите к окну с Schtirlitz.jpg.
11.Выделенное изображение поместите в буфер обмена с помощью
команды Редактирование ► Копировать (<Ctrl>+<C>).
12.Вставьте изображение командой Редактирование ► Вставить
(<Ctrl>+<V>).
13.На слое с изображением девушки измените её размер командой меню
Редактирование ► Трансформация ► Масштаб (Для
изменения размеров с сохранением пропорций удерживайте нажатой
клавишу <Shift>).
14.Переместите изображение девушки поближе к машине.
15.Инструментом Пипетка
выберите цвет тени под машиной. На слое
с машиной инструментом Кисть
с нечёткими краями аккуратно
дорисуйте тень от девушки.
16.Отрегулийте цветовую гамму слоя с девушкой. Постарайтесь
выполнить её в тонах, близких к тонам изображения с машиной. Для
этого используйте окно Кривые, которое вызывается командой
Изображение ► Регулировки ► Кривые (<Ctrl>+<M>)
Окно Кривые
17.Объедините слои командой Слой ► Выполнить сведение.
18.Готовое изображение сохраните в своей папке.
Готовое изображение
Adobe Photoshop. Задание № 1.5. Инструменты выделения и рисования.
Магнитное и многоугольное лассо
Магнитное и многоугольное лассо
1. Откройте приложение Adobe Photoshop
2. Загрузите файл, распакуйте из архива файл vegetables.psd и
откройте его в Adobe Photoshop
3. Создайте новый рисунок командой Файл ► Новый (<Ctrl>+<N>).
Укажите следующие парамерты нового рисунка:
300 пикселей
Ширина:
400 пикселей
Высота:
72 пиксели/дюйм
Разрешение:
RGB
Режим:
Окно Имя
Содержание (фон): Белый
4. Выделяя с помощью инструмента Магнитное лассо
и
Многоугольное лассо
поочерёдно разные овощи, создайте на новом
рисунке изображение «Повара»
5. Объедините слои командой Слой ► Выполнить сведение.
6. Готовое изображение сохраните в своей папке.
Готовое изображение
Adobe Photoshop. Задание № 1.6. Инструменты выделения и рисования.
«Пересадка голов»
«Пересадка голов»
1. Откройте приложение Adobe Photoshop
2. Загрузите файлы, распакуйте из архивов файлы camel.jpg и
dog.jpg и откройте их в Adobe Photoshop
3. Выделите голову верблюда (с учётом замкнутых областей) и
скопируйте в буфер обмена.
4. Вставьте голову верблюда в рисунок с собакой.
5. Командой Редактирование ► Трансформация ► Масштаб
измените размер головы верблюда. Выровняйте верблюда
относительно собаки.
6. Инструментом Ластик
с мягкими краями аккуратно удалите
лишние детали головы верблюда.
7. В окне Цветовой баланс, которое вызывается командой
Изображение ► Регулировки ► Цветовой баланс
(<Ctrl>+<B>) измените цветовую гамму слоя с верблюдом так, чтобы
она была близка к цветовой гамме собаки.
Окно Цветовой балланс
8. Инструментами Штамп копий
и Палец
устраните оставшиеся
недостатки изображения.
9. Объедините слои командой Слой ► Выполнить сведение.
10.Готовое изображение сохраните в своей папке.
Готовое изображение
Adobe Photoshop. Задание № 1.7. Инструменты выделения и рисования.
«Пересадка голов»
«Пересадка голов»
1. Откройте приложение Adobe Photoshop
2. Загрузите файлы, распакуйте из архивов файлы Boy.JPG и
Glenn.JPG и откройте их в Adobe Photoshop
3. Создайте коллажи, «пересадив» головы персонажам, изображённым на
рисунках. Постарайтесь соблюсти цветовую гамму, пропорции. Не
забудьте про направление теней.
4. Объедините слои командой Слой ► Выполнить сведение.
5. Готовое изображение сохраните в своей папке.
Готовые изображения
Adobe Photoshop. Задание № 1.8. Инструменты выделения и рисования.
Замена фона
Замена фона
1. Откройте приложение Adobe Photoshop
2. Загрузите файлы, распакуйте из архивов файлы men.jpg и
landscape.jpg и откройте их в Adobe Photoshop
3. Перейдите к рисунку с изображением человека. Постарайтесь
улучшить качество изображения, воспользовавшись командой
Изображение ► Регулировки ► Авто Уровни
(<Ctrl>+<Shift>+<L>) и окном Кривые
Изображение ► Регулировки ► Кривые (<Ctrl>+<M>)
4. Выделите с помощью инструмента Волшебная палочка
изображения.
задний фон
5. Теперь необходимо несколько расширить выделение, чтобы исключить
случайные области. Для этого выполните команду
Выделение ► Модифицировать ► Расширить.
6. В открывшемся окне Выбор расширения установить
<Расширить на 2 пикселя>
Окно Выбор расширения
7. Не отменяя выделения, перейдите к рисунку с изображением пейзажа.
Выделите всё изображение командой Выделение ► Всё
(<Ctrl>+<A>).
8. Скопируйте выделенное изображение в буфер обмена командой
Редактирование ► Копировать (<Ctrl>+<C>).
9. Вернитесь к рисунку с изображением человека. Не снимая выделения
выполните команду Редактирование ► Вставить В
(<Ctrl>+<Shift>+<V>). Инструментом Перемещение
выровняйте фон так, чтобы он «вписывался» в композицию рисунка.
10.Объедините слои командой Слой ► Выполнить сведение.
11.Готовое изображение сохраните в своей папке.
Готовое изображение
Adobe Photoshop. Задание № 1.9. Инструменты выделения и рисования.
Градиентная заливка
Градиентная заливка
1. Откройте приложение Adobe Photoshop
2. Загрузите файл, распакуйте из архива файл men.jpg и откройте его в
Adobe Photoshop
3. Перейдите к рисунку с изображением человека. Постарайтесь
улучшить качество изображения, воспользовавшись командой
Изображение ► Регулировки ► Авто Уровни
(<Ctrl>+<Shift>+<L>) и окном Кривые
Изображение ► Регулировки ► Кривые (<Ctrl>+<M>)
4. Выделите с помощью инструмента Волшебная палочка
изображения.
задний фон
5. Теперь необходимо несколько расширить выделение, чтобы исключить
случайные области. Для этого выполните команду
Выделение ► Модифицировать ► Расширить.
6. В открывшемся окне Выбор расширения установить
<Расширить на 2 пикселя>
Окно Выбор расширения
7. Не отменяя выделения, выберите инструмент Градиент
.
8. Инструментом Цвета переднего плана и фона установите
цвета переднего плана и фона, выбрав в окне Сборщик цветов
следующие составляющие:
для переднего плана:
для фона:
14
R:
R: 94
218
G:
G: 43
211
B:
B: 162
Окно Сборщик цветов
9. На панели инструмента Градиент выберите тип градиента
Foreground to Background (от цвета переднего плана к фону).
Панель инструмента Градиент
10.Поэкспериментируйте с различными направлениями и типами
(Линейный, Радиальный, Угловой, Отражённый, Ромбовидный) и
видами переходов градиента.
11.Готовое изображение сохраните в своей папке.
Готовые изображения
Adobe Photoshop. Задание № 1.10. Инструменты выделения и рисования.
«Переодевание очков»
«Переодевание очков»
1. Откройте приложение Adobe Photoshop
2. Загрузите файлы, распакуйте из архивов файлы girl.jpg и
spectacles.jpg и откройте их в Adobe Photoshop
3. Выделите с помощью инструмента Многоугольное лассо
очки на
мальчике и с помощью копирования через буфер обмена вставьте их
в новый слой на рисунке с изображением девушки.
4. Командой Редактирование ► Произвольная трансформация
(<Ctrl>+<T>) измените угол наклона и размер очков так, чтобы они
пришлись девушке впору.
5. На слое с очками инструментом Волшебная палочка
, удерживая
клавишу <Shift>, выделите области внутри очков.
6. Не отменяя выделения, перейдите к слою с девушкой. Выполнив
команду
Изображение ► Регулировки ► Яркость/Контрастность
сделайте изображение внутри выделенной области менее ярким и
контрастным (добейтесь эффекта слегка затемнённых очков)
Окно Яркость/Контрастность
7. Перейдите к слою с очками и сделайте их более резкими, применив
фильтр Фильтр ► Резкозть ► Сделать чётче
8. Командой Слой ► Эффекты слоя ► Тень откройте палитру
Стиль слоя и создайте для очков слегка заметную падающую тень
Палитра Стиль слоя
9. Объедините слои командой Слой ► Выполнить сведение.
10.Готовое изображение сохраните в своей папке.
Готовое изображение
Скачать